Windows XP SP2 Firewall issue

By Douglas Michael
Aug 6, 2005
  1. Hi Guys,

    I am having a nagging problem with my XP SP2 firewall. I have been using Azureus for quite some time for my bittorrent needs. I was using Kerio Personal Firewall and everything was working fine. I had disabled the windows firewall and was using Kerio solely. I had to reinstall Kerio and when I went to enable the windows firewall, it said the service couldnt be started. I have tried enabling it in every fashion through searching numerous forums for fixes. I did the winsock fix from microsoft' database. So then once I got the Kerio back up and running I noticed that there is something blocking my ports to Azureus. I opened all ports for the program through Kerio and I still would get a NAT error. I even uninstalled Kerio and had no firewall running on my system and I would receive the same error. I cannot get the windows firewall enabled for the life of me. Even though this service is disabled and I have no firewall running, can the windows firewall still be interfering with Azureus? Any help would be appreciated.

    I completely got rid of Kerio and went with Outpost. Same thing. I have updated and run spybot, adaware and spysweeper and found nothing.

    It looks as if I did to good of a job disabling it. I switched profile 1 to enable and then I was able to finally start the service. I guess by disabling the service all together for the selected profile will conflict with your OS. Strange but then again this is windows. I enabled it per the profile but still had the XP firewall disabled and eveything worked like a champ.
    Well, after a month of trying I finally fixed it. Thanks anyway.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...