Wireless Connection Hassle

By SlowBlo
Apr 15, 2007
  1. I've been having all sorts of trouble with wireless ever since my mother purchased her new router for it from Embarq (also known as 2wire). I then thought I should purchase a good network card so I could get some internet access. However, it didn't seem to be picking up any connection and it kept dropping my connection like clockwork and it took me forever to get back on. Being the harty consumer, I went out and bought another one to see if it fixed the problem. Unfortunately, that was not the case. Then I thought, hell this can't happen to me 3 times...unfortunately...yes. The last card...is nearly state-of-the-art. An airlink 300N, 2.4 gHz wireless PCI Adapter.

    Here's a little more detailed description of my problem. I install all the software, plug in my card, and then bam turn it on and it works great...for a while. After about 20 minutes the connection drops suddenly. I try repairing, disabling the utility, and all this other stuff and can't seem to get it working. I pull up the network connections and run the utility again then it starts working. After a while though it will then disconnect and run through the same process. It is getting rather annoying to be in the middle of something and then it just suddenly drop your connection. I do have my XBOX 360 sharing the connection with my PC, but I've already unplugged it from my computer and stopped sharing, only to leave me with the same problem.

    Please help me before I'm forced to buy a 150ft cord to run through my house.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well, just maybe the issue is with the el cheapo router?

    Update the router firmware.

    150ft? Are you sure you are actually within reasonable range for the wireless to work reliably?
  3. SlowBlo

    SlowBlo TS Rookie Topic Starter

    Well the router is only about 35 ft away, I would just need that long of a cable so I could run it through the house.
  4. Ellgor

    Ellgor TS Rookie


    Had a quick look through your router setup pages and note that you have a timeout protocol, make sure this is set to max for both TCP/UDP settings, if this does not help try "Portforward .com" who have some good guides for most routers.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...