Wireless router does nothing

By Jonker
Feb 8, 2009
  1. I've got a WBR-1310 D-Link Wireless router, had it for over a year now, worked fine. Had to reboot my computer, and now, when I run my cables through the router I can't even connect to the internet. It just goes to the "conneting through WAN, Miniport" message, and will sit there indefinately. I can run the cables right to the computer and it will work fine, but not so the router. I tried to reset my computer to last back-up, but no dice. Tried disabling my firewall, made no difference.
    When I go to the setup page for the router, the routers' program manual tells me to type in 'admin' as the username and leave the password field blank, but when I do this, it just resets the page. When I enter my username and password, the same thing happens.
    Tried buying a new router, (same model) and nothing changed. Now I'm wondering if I should try a different model, or is there some kind of setting that I inadvertantly changed without realizing it.

    Any info on the subject would be greatly appreciated.

    I've tried resetting the router, rebooting the computer, uplugging everything for any amount of time, nothing changes
  2. jdillman1502

    jdillman1502 TS Enthusiast Posts: 120

    I have had several issues with the WBR series of D Link routers. Try power cycling the router (unplug the power, wait 5-10 seconds and plug it back in). I have to do this from time to time when I am unable to log into the router. After I do this I can once again log in.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...