World Of Warcraft Error

By Sanerken
Dec 21, 2007
  1. I keep getting this error as well as others whenever I play the World of Warcraft or any other game for that matter.

    The Error Is as follows...

    This application has encountered a critical error:

    ERROR #132 (0x85100084) Fatal Exception
    Program: C:\Program Files\World of Warcraft\WoW.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:006A3C7C

    The instruction at "0x006A3C7C" referenced memory at "0x00000000".
    The memory could not be "written".

    WoWBuild: 7561

    I am not sure what It means, I have followed what alot of people said like, update my sound card and video card drivers and downloded the newest patches but still no luck....CAN ANYONE HELP PLEASE?

    Ohh and these are my system specs...

    System Model:
    ECS P4M800-M7 1.0

    Operating System:
    Windows XP

    3.00 Intel Pentium 4

    ATI Radeon 9550 / X1050 Series

    Thanks for anyone that can help....PS.There Is no need to dumb things down for me.
  2. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    I have a question:

    What do you mean by that? Do you have 2 videocards?

    Have you tried reinstalling the game?
  3. Sanerken

    Sanerken TS Rookie Topic Starter It's just what the video card Is called and yes I have reinstalled the game AND I have also done a MemTest, so I know for a fact It has nothing to do with my RAM....can anyone help?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...