World of Warcraft on Acer downgraded to XP

By edawgrules ยท 6 replies
Dec 28, 2008
  1. On my new Acer Veriton M410, I downgraded to XP using the downgrade cd provided. When I try to play World of Warcraft, I get an IRQL NOT_LESS_OR_EQUAL error with parameters "stop 0x0000000a (0x00000008, 0x0000000z, ox00000000, 0x804fc6c9)". The error message mentioned no .dll or .sys. Is there a way to determine which driver isn't being recognized? Acer Support wasn't much help. They just told me to download all the drivers on their website, which I did, to no avail.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

  3. edawgrules

    edawgrules TS Rookie Topic Starter

    I tried the resolution suggested on the link, but when I type "rdisk /s" it says Windows cannot find rdisk.
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    My apologioes - linked the wrong KB - see here;

    The key things to consider are; "Typically, this error occurs when a driver uses an incorrect memory address. Other possible causes of this error include an incompatible device driver, a general hardware problem, or incompatible software."

    With the ' IRQL NOT_LESS_OR_EQUAL error ' I would first suspect a Ram problem.

    Run Memtest.
  5. poteljito

    poteljito TS Rookie Posts: 39

    Is it saying something ndis.sys?
  6. edawgrules

    edawgrules TS Rookie Topic Starter

    No .sys or .dll is mentioned. It's amazing that I've gotten better tech support from blizzard and online forums than from acer.
  7. edawgrules

    edawgrules TS Rookie Topic Starter

    I ran Memtest and didn't get any errors.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...