By slojo
Dec 28, 2005
  1. My PC: ASUS A8N-SLI Premium, AMD 3800+ 64X2, 2 Nvidia 7800 GT SLI.
    Here's the thing... I built it with 64 bit XP PRO on a striped pair of WD 250G SATAII drives using the onboard NVIDIA RAID controller. This works well, but a lot of games (lot'a everything) doesn't like 64 bit XP... so
    I created a second Primary partition and installed 32 bit XP Pro. Install went OK, and I tried a couple versions of 32 bit NVIDIA RAID drivers (6.66, 6.70) but after an apparently normal install, 32bit XP won't boot. I get Windows logo and progress bar for aboth 20 seconds, then a blue screen for about 1/10000 of a second (to fast to read or anything) then a hardware restart. No boot option (safe, command line) works better, and logged boot will not produce a log file. Boot Manager works ok and 64bit XP still works fine. Since I can't even get a boot log I assume the OS has a problem working with the RAID. I have removed all cards but 1 vidio card, but no help. I am guessing the OS does not recognize the RAID and load the RAID driver.

    I am using original BIOS, which I assume includes RAID controler code. At boot up NVIDIA RAID says it's version 4.81. I don't know BIOS version since it either does not show or flys past too fast during boot. I know that a BIOS update is a reasonable thing to try, but... the mechanics get sticky. ASUS web site has a bunch of BIOS update instructions which seem to talk about every MOBO but the A8N. The ASUS update utility is supozed to automate everything, but it does absolutely nothing.

    Has anyone solved this problem...?
    Has anyone got good instructions for updating BIOS for this MOBO?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...