XP Home Edition Big Problem

By Hopefull ยท 7 replies
Aug 9, 2008
  1. Hi Everyone,
    Firstly let me say I Know nothing if not less about computers.I do not know terminology etc.so any help that can be given will be extremely appreciated.
    Story is ,our son who has just turned 10 in June has had an extremely rough
    year.He has had to endure 2 blocks of chemo,10 days of radiotherapy,hairloss
    and a central line which was thankfully removed from his chest yesterday after 6 months.
    2 days ago the laptop he's always used scrolled down as if closing a page taking
    all his icons with it and just leaving his much loved car desktop image.I said don't worry just shut it off and restart it.
    What happens is we start it,it quickly shows the 2 pages which are black screen
    & white writing then goes to the black screen with the the Windows XP Home Edition and loading bar.It keeps loading on this then goes back to the 2 black screens with white writing then back to loading page again and keeps doing this,
    on and on.
    So put in Windows XP Cd and follwed instructions given on this site about booting
    from cd.
    Follow instuctions by pressing R to setup windows xp then next blue page agree to accept then installation begins.Starts loading then a message reading :Setup cannot delete the file rasddui.cnt. This error will not prevent setup from completing succesfully.Then gives the option ESC (recommended)to skip deleting the file.Which I did after trying the retry option.I then had to do this with another 30 items before it would continue.
    After this it loads with a bar to 49% then reads :setup cannot read this file :rasctrs.ini Caution if you skip this file setupmay not be completed and windows xp may not work properly. I have to skip 8 items then it loads to 83%
    then another 4 to take me to 93% then another 6 skipped to reach 100%.
    Then screen says : Please wait while setup initializes your windows xp configuration.
    Now we get black XP loading page ,then blue screen with darker bar at top and
    bottom with :setup is being restarted .............. in centre of screen ,but it just keeps going through this sequence over and over and nothing happens.

    System Info ; Floppy Drive A = None
    IDE Primary =Hitachi_DK23CA-30
    IDE Secondary = MATSHITADVD-RAM UJ-845S

    CPU =Intel(R)Celeron(R) M
    Max Speed =1300 Mhz
    CPU Speed =1300 Mhz
    SYSTEM BOIS = 2.15
    EC BIOS =1.02

    Base = 640 KB
    Extended =490496 KB
    Cache (Ext) = 1024 KB.

    Like I say if anyone can help it would be great as he is
    extremely upset as he had loads of photos etc ,etc.

    If you can assist please be as detailed as possible as
    I'm his Dad but he probably knows more at 10 years old
    than I do at 41.

    Begging for a way to resolve but I'm not unrealistic.Thankyou
    for taking the time to read and sorry I'm so dumb about computers.

    All the best.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    It sounds like you should take this to a shop.

    The first screen you see when you boot from the cd offers 3 options -

    - to set up Windows XP now, press Enter

    - to repair a Windows XP installation using Recovery Console, press R

    - to quit Setup without installing Windows XP, press F3

    Which did you use?
  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    It would be good to know the brand and model of the computer.
    RASDDUI.CNT or RASDD.dll refers to a Raster Device Driver which is most commonly used in online FAX systems, and is not part of Windows. It can also be found in some other external softrware.
    It appears you are using a fairly old computer with a fairly old and unreliable Hitachi hard drive, with a high failure rate, and memory limited to 512 mb. Your hard drive may be failing, and a replacement will be the best choice. You can get a pretty good hard drive, 40 to 80 GB, for about $39 to 45 at www.zipzoomfly.com, www.directron.com, or www.tigerdirect.com. Or if swamped by medical bills, I will happily donate a drive to your son.
    Otherwise, I would ask a friendly computer tech or hobbyist to assist you as there are too many components to the problem to analyze here. It would be good to run the Hitachi hard drive fitness test, but since you cannot boot, it will be difficult without assistance.
    You probably have not yet lost the pictures and other data, but you are at risk if the drive fails alltogether. You can use an external USB enclosure to place the drive, for rescuing the data once a new drive is installed. Or we can tell you how to jumper the drive to Slave and a new drive as Master so you can move the data and pictures across.
    Is your Windows Disk by Microsoft, or is it a recovery disk set from the manufacturer of the computer.
    Send an email to repairclinic@gmail.com if you need help with getting a drive due to medical bills.
    I am sorry if this post is too technical. Feel free to ask questions, or tell what is confusing, and I will attempt to create a longer post with better explanations.
  4. fastco

    fastco TS Booster Posts: 1,123

    Where do you guys live?
  5. Hopefull

    Hopefull TS Rookie Topic Starter

  6. Hopefull

    Hopefull TS Rookie Topic Starter

    Thankyou for your reply.
    Have not gone to shop as finances are very limited.

    Firstly I tried R for recovery.

    Then as this was not successfull tried Enter
    but it warned as it was not advisable to install
    multiples so did not continue.
  7. CCT

    CCT TS Evangelist Posts: 2,653   +6

    What you want to do is hit Enter - you will then get the option to Repair by pressing (you guessed it) 'R'.

    That is what you want to try.

    Have a read:


    Click on the Blue 'Skip to Repair Install' and first READ through it and ask questions.
  8. Hopefull

    Hopefull TS Rookie Topic Starter

    Hi,we are in UK.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...