XP install boot from cd error loading operating system

By SkeTchet ยท 8 replies
Jan 5, 2005
  1. first bear with me its 9 am and i have been up all night trying to fix this...
    i used to have my Op on my 8 gig hd with my 80 as a slave and its slowed my comp down. soo i formated and installed windows onto my 80 and it ran windows like it should. shut my system down and pulled the 8 gig and. when i started back up of corse start up did not work because the computer was still looking for the old drive. i fixed this no problome in setup. but i started geting an error saying bootfrom cd error loading operating system. figered i just need to reformat and reinstall noo still a no go now it reformats unpacs all the windows data to the hd to be installs restarts but fails to go past their. formating gets rid of the files but it still wont work.

    new sytem gigabyte p4 titan series (GA-81p775) xp pro, wd 80 7200 hd 1.5 gigs ram :blackeye: im beat going to bed..
  2. SkeTchet

    SkeTchet TS Rookie Topic Starter


    Thats very interesting Sketchet looks like your have a big problom some one realy should give you a hand hmm...

    Yeah its hard trying to fix it im going to look at the connections again hope it works out. Thanks for your post SkeTchet.

    No problom SkeTchet any time

    Im InSaINEEEEEE :blackeye: :knock:
  3. SkeTchet

    SkeTchet TS Rookie Topic Starter

    latest error

    i can go into setup buy hiting Delete and do any thing in their like normal or f8 to go into some mother bored options but in the mother bored options i get no response from my kyebored. after the system reads the ram it gose to verifying DMI data... then Boot from CD: press any key to boot... (again no responce from my kyebored ctrl alt delete dous not even work) then error loading operating system
    how can i fix this if i cant even format the drive or reinstall windows
  4. SkeTchet

    SkeTchet TS Rookie Topic Starter

    come on guys some one must know whats going on

    windows just keeps reinstalling formats the drive then unpacs the install files

    reboots like its sapost to says boot from cd again then error loading

    operating system it worked once so the cd dous work
  5. Masque

    Masque TechSpot Chancellor Posts: 1,058

    One way to have an intelligent conversation is to talk to yourself. ;-)

    Actually, it sounds like you might have a corrupt master boot record. Can you boot up to a dos disk (or 98 boot disk) and at the prompt, type "fdisk /mbr" without the quotes. You may have to reload after this, but it can't hurt to try it. Only thing I can think of right now.
  6. AbacusOnsite

    AbacusOnsite TS Rookie

    It happened to us yesterday while working on one of our systems. The first thing that I tried was booting up to a Windows 98 boot floppy and trying a FDISK /MBR, but that didn't work for me. After doing some research on the internet, I found that apparently that does work for some people.

    My drive jumper was set to single master and was on the primary IDE controller, and showed up as such when the computer POSTed. Halfway through the install, the machine rebooted itself and I received the dreaded "error loading operating system" message.

    After struggling with it for a while, I changed the jumper on on my Seagate 80 GB drive to cable-select, and then moved it to the SLAVE connector of the cable-select cable I was using. That seemed to solve the problem for installing... the computer rebooted and finished the install, and then rebooted again to the desktop.

    However, after loading up some of the drivers for my hardware, I rebooted the machine and it started going into a PXE boot routine (trying to boot from the network). This isn't right! I checked my settings in the CMOS and everything looked correct. I eventually moved the drive back to the MASTER connector of the cable-select cable, just for kicks (I did not reinstall XP). It booted right up and has been running since last night, after many reboots.

    I've installed XP literally HUNDREDS of times (I own a computer business), and this is the first time this has occured to me. Hopefully it will take another couple hundred installs to see this annoying problem again. I wrote this response to let others know that a "low-level format" (as mentioned online in some places) may not be the only answer. Good luck.

    Bradley Chapple
    Extreme Computing Solutions
  7. jkjodzio

    jkjodzio TS Rookie

    I was given a computer from my brother whom had forgot the user password so i just simply though i would reinstall the OS & at first i keep getting an error message about the system32.dll file couldnt be found to be installed and then it just started working and finished installing and it worked fine for one day and then the screen went black so i tried doing it again and it wouldnt work. Now i turned the computer on today & the screens black and when i put the os disk in nothing comes up the screen just stays black what do i do? How can i get this os installed properly & get the cd drive to read the cd. PLEASE HELP!!
  8. MILKY3

    MILKY3 TS Rookie

    jkjodzio actually i also have the same problem as you my previous window was window 98 but i format to window xp but it was working perfectly alright but the next day i wake up i open my computer it say unmountable_boot_volume so i go to recovery console and type FIXBOOT and FIXMBR but it still doesn't work i try to reformat that means i try to set up window xp but i try to FORMAT as FORMAT FAT but it hang couldn't download.after that i restartmy comp and FORMAT as FAT(QUiCK) but cannot it say damage couldn't set up
  9. nickc

    nickc TechSpot Paladin Posts: 923   +11

    buy another hard drive and start over and it will work.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...