XP Pro does not recognize new memory

By cycap · 4 replies
Jan 2, 2008
  1. I recently upgraded my memory on my IBM Thinkpad R50p type: 1832-22u to 1536 MB. It has 512MB internal and one expansion slot which I put a documented compatible 1 GB memory upgrade. The system BIOS registers the memory but the XP system properties does not show it as being installed. The specs for the system show it can be upgraded to 2 GB? Is the total memory a bad number for XP to recognize?
  2. almcneil

    almcneil TS Guru Posts: 1,277

    I had this problem once with a customer. Took me forever to figure it out! Turns out the boot.ini file was corrupted. I fixed it by going into the MSCONFIG and reseting the boot.ini to original.

    Start -> Run -> msconfig -> Use origianl boot.ini

    See if that solves your problem.

    -- Andy
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Standard memory
    512 MB DDR SDRAM SO-DIMM (PC2700) card × 1 v 1 GB DDR SDRAM SO-DIMM (PC2700) card × 1

    Optional memory
    128 MB DDR SDRAM SO-DIMM (PC2700) card
    256 MB DDR SDRAM SO-DIMM (PC2700) card
    512 MB DDR SDRAM SO-DIMM (PC2700)
    1 GB DDR SDRAM SO-DIMM (PC2700)(maximum of 2048 MB)

    Resource Here: ftp://ftp.software.ibm.com/pc/pccbbs/mobiles_pdf/39t6190.pdf
  4. cycap

    cycap TS Rookie Topic Starter

    Andy, thanks for your input. I tried your tip but the memory is still not registering on the System properties tab. The memory might have a compatability issue, that's what IBM is saying.
  5. cycap

    cycap TS Rookie Topic Starter

    Kimsland, thanks for the specs, that saved me alot of grief that I was getting myself into.... Thanks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...