Yet another "D:\ is not accessible...........question

By stratus5b ยท 9 replies
Dec 14, 2005
  1. I've read a bazillion posts with this title but still don't find one that quite matches my circumstances.
    Quite suddenly, my DVD drive and CD drive started showing this message whenever I tried to make a back-up copy of anything using Roxio Easy CD.... or 123 Copy DVD. Additionally, while both drives are visible in Windows Explorer neither one will display any contents. If I try to install software using either drive I get the message D:\ is not accessible. Incorrect function. Installed programs like Topo that pulls mapping data from a disc cannot find the disc.
    Windows Media Player, however, can see WMA files on a disc that I burned or the recording that it was burned from. It will play them just fine. It will still record to hard dive and will still burn a music CD. It will still play DVD's. Windows Explorer will not find anything in the drive, though.

    This is an e-machine 2865 w/ Athlon 2800
    DVD-RW drive is NEC ND-1300A
    CD Drive is OEM F564E
    XP Home OS
    Roxio Easy CD is V6.1.1.7
    Not sure the version of 123 Copy DVD
    No new software has been installed around the time that this problem showed up. Both programs were installed and working fine for way over a year.

    Anyone have any great ideas?
  2. werty316

    werty316 TS Rookie Posts: 185

    Drop that Roxio Easy CD crap and try Nero.
  3. stratus5b

    stratus5b TS Rookie Topic Starter

    No doubt.....

    No doubt, but why does it show up after 18 months of functioning just fine?
  4. stratus5b

    stratus5b TS Rookie Topic Starter

    Question for Werty316

    Pardon my lack of knowledge. I understand that there are documented incompatabilities with Roxio and Windows SP2. I guess that if Roxio Easy CD was any good they wouldn't give it away with computers. But are you saying that you feel that I can solve my problem by uninstalling Roxio and installing Nero? Is that what it would take?
  5. werty316

    werty316 TS Rookie Posts: 185

    Yes and it sounds like you only tried Roxio so far. Try atleast 1 more burning program and see if it works. Also it could alos be a dying PSU. Make sure you are using a quality PSU. If possible try installing another PSU to see if it is in fact the PSU. Also if youcan try the burner in another system.
  6. stratus5b

    stratus5b TS Rookie Topic Starter

    Thanks for the reply

    The drives worked w/o a hitch for 1 1/2 years and then one day started acting up. There was no event associated with the behavior change that I can figure.
    Maybe a dumb question but what is a PSU?
  7. werty316

    werty316 TS Rookie Posts: 185

    Sorry my bad
    PSU=power supply unit
  8. beerabuser30

    beerabuser30 TS Enthusiast Posts: 200

    I have Roxio on one of my computers with xp2 and have never had any problems. It's odd that one day it just stopped working, otherwise I would say update your drivers.
  9. stratus5b

    stratus5b TS Rookie Topic Starter

    I really need help with this....

    Consider this:

    Both drives still work for viewing DVD's, ripping, burning and listening to CD's as long I use WMP. Windows Explorer cannot "see" contents of a disc and when I click on Properties of a disc the graphic shows the disc completely full but lists the volume as 0 bytes. If I open a program that requires a disc (like Topo) the disc is not found and the message tells me that files cannot be found or something of the sort. If I put a data CD or data DVD into the drive the light goes on but no recognition that there is a disc in there.

    I haven't been able to track this particular set of circumstances down. I found that there are problems with XP2 and Roxio but from what I've found it seems that the drives quit working altogether or slow way down. Doesn't quite fit my problem.

    Or does it?
  10. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    It does IMO. Ur drive is acting up and "not working altogether or has slowed way down". So, yeah it pretty much fits ur problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...