Tech Stocking Stuffers: 18 awesome gifts under $50

3d acceleration unable to start

By Guitaristpat ยท 59 replies
Dec 2, 2007
  1. ghrasko

    ghrasko TS Rookie Posts: 16


    I learnt something. It worked for me because my CPU clock was set to extremely low. Now I set it to normal speed and Direct3D is NOT working. I made several tests switching back and forth. Not a good thing.

    I recently check it with the latest Sapphire driver. I will report...
  2. ghrasko

    ghrasko TS Rookie Posts: 16

    Now I checked the latest Sapphire driver:

    This includes AGP cards (the driver packages from ATI are not). It works the same as my original driver on the CD of the card. If the CPU frequency is set to max 1.5GHz (see my config in the post on 23/12/2007 above) then Direct3D test works, if it is set higher it is not and giving the wellknown error message.

    I do not know how to go on. Maybe older drivers worked with these higher speed. In this case it is a problem with the drivers. Otherwise it is a speed synchronisation (hardware) problem. This goes beyond my knowledge.

    It worth a test for you as well. Lower the CPU speed if you can and check dxdiag.exe

  3. Twistek

    Twistek TS Rookie

    Tanks Ghrasko Very Tanks

    The Page Have Patch For Repair Cards Hd 2600xt Vision Tek
    Directx 3d Is Repair With Patch.

    Now Play Games
  4. ghrasko

    ghrasko TS Rookie Posts: 16

    OK, as I see there is a hotfix for something like this at

    Meanwhile I switched to PCI-E motherboard and a different card, so you are on your own with testing it, but if I understand Twistek correctly, it solves the problem.
  5. swingtastic

    swingtastic TS Rookie

    I'm having a similar problem but I have an Nvidia GeForce FX Go5200.

    My Diagnostics say

    DirectDraw test results: All tests were successful.
    Direct3D 7 test results: All tests were successful.
    Direct3D 8 test results: All tests were successful.
    Direct3D 9 test results: Failure at step 8 (Creating 3D Device): HRESULT = 0x8876086c (error code)

    Direct X is up to date, GeForce drivers are not, and can't be installed.
    Trying to install from Nvidia's website I get a message like
    "setup did not find a driver compatible with your current hardware or operating system. Setup will now exit"
    Just like GuitaristPat

    Any ideas?
  6. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Its definitely a driver problem, direct X cant get information across your drivers to the graphics hardware.

    Without trying tons of different options. Your best bet it to contact Nvidia (or ATI for future reference) and submit a support ticket. They should have a special set of drivers to correct your problem.

    I would first try updating the chipset drivers, make sure you have latest directX version, make sure you have .NET 2.0 Framework installed, and make sure that you have the drivers for your monitor installed, prior to attempting an install of the graphics drivers. You should also always uninstall previous driver versions before installing the new drivers. So download new driver installer, delete old drivers, run the installer for new drivers

    If after contacting the manufacturer of your card, you find a solution that is not posted above please update this post with the solution that you found.
  7. Vulture

    Vulture TS Rookie

    Thanks everybody! Reading through here has helped me solve the problem! Another driver version and hotfix from Sapphire have done it. I am kind of disorganized and cannot tell you more here. However, trying out things mentioned in this thread did the trick - so thanks again!
  8. Junglerat

    Junglerat TS Rookie

    I had the same problem with the 3D acceleration not working on a brand new Radeon 2600 pro. The driver that came wityh the card wouldn't work and I was unable to download any drivers from the ATI site. Just when I gave up hope I found this piece of paper that came with the game that said for customer support visit visiontek's website.I went to the site downloaded their current driver and works perfectly now. It seems they are the maker of the driver and their driver download has the fix in it.

    This is my first post so I am unable to post the complete link. Just visit the Visiontek website. hope this helps anyone still having this problem.
  9. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Well as I said 2 post ago, you need to get the drivers from the maker of the card not from ATI/AMD. So if you have Sapphire go to their website, if you have Visiontek go to their website
  10. skamp

    skamp TS Rookie

    im glad i found this thread!

    i was just about to give up.. then i saw the post about agp aperture size and everything works great now!!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...