1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

3d problems - nVIDIA GeForce4 MX 440 (Leadtek WinFast A170 DDR)

By Gravesent ยท 9 replies
Apr 11, 2007
  1. Hello, I'm having some strange problems with my graphic adapter, to put it short any application that uses 3d acceleration works for a short time then freezes..

    A short history about the problem:

    - had a Galaxy g4 mx 440 all worked fine
    - had a Daytona g4 4200 wich broke (while I had this card I experienced rare short freazes from wich World of Warcraft came back, probably not related to my current problem, other 3d aplications worked fine, after installing it windows was formated)
    - installed a Leadtek WinFast A170 DDR after 4200 broke and just reinstalled nvidias latest drivers, leaving windows unchanged
    - all worked well for a while
    - installed the graphic drivers provided by leadtek wich had amasing performance, and for a while all worked fine

    After a while though I began to experience serious freazes, even games like Half Life (the first) froze after a short time of play, basicly any application using direct 3d or open GL froze, no matter how old or less demanding, chageing drivers only led to non permanent freazes , or less often ones but they still occur, I tried a wide range of drivers from almost the oldest detonators supporting mx440 to the latest forceweare drivers...

    What is there to do, should I try a windows format? Is this card about to brake too? Does my motherboard brake cards?

    My system:

    AMD Sempron 2300+
    Asus kt880 chipset motherboard
    2 X 256 kingmax ddr 400 ram
    segate serial ata 80 gb baracuda hdd
    Windows XP sp2
  2. ryantruck

    ryantruck TS Rookie Posts: 79

    Maybe you should test your memory/RAM
  3. Gravesent

    Gravesent TS Rookie Topic Starter

    The cards or system memory? And how do I test eider one?
    I play 2d games a lot right now and I never have problems.. once 3d accelerations comes up.. frozen..
  4. beef_jerky4104

    beef_jerky4104 Banned Posts: 782

    I'm pretty sure that he means the system memory.

    If you have a CD Burner this is how. Go to http://www.memtest.org. Download the latest version. Then burn it to a bottable CD and boot from the CD. Then let it run for a few hours.
  5. Gravesent

    Gravesent TS Rookie Topic Starter

    I let the test run for a while and it came up with some errors.. :((

    Errors 2

    Failing address
    0000f0aa3f0 - 240.6MB
    00100aa3d0 - 256.6MB



    err bits

    At seeing this I panicked and stopped the test.. is this.. serious? Hope I don't have to replace my memory modules :(

    Anyway, whyle this could be a serious error it still might not be related to my 3d acceleration problem, all applications not using 3d work fine, no matter how demanding...

    Grate.. now I have memory trouble :(
  6. Gravesent

    Gravesent TS Rookie Topic Starter

    I belive I can rule out the memory, I have tried to use each memory module individualy (I have 2) in different slots in the mainboard and no matter wich memory module is placed in any slot I get the same graphical freeze (that only occurs in direct 3d or open gl) I also tried different ram frequencies from BIOS but with no change in my problem.

    If anything makes a change is the drivers, though they all freeze some freeze less often.

    Any way to completly remove all video drivers? Detonator Distroyer doesn;t work anymore...
  7. kenm

    kenm TS Rookie

    How large is your power supply? Which drivers are you using? On my Geforce 4 system I can't use any newer than 84.21 without having problems.
  8. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,402   +38

    Any errors in memtest indicate bad memory. Indeed, it is possible that both sticks of memory are bad. If you really want to make sure it's the drivers and not the RAM, download and install the DNA drivers from here and then uninstall those and install the Omega drivers from here and see which ones work better with the card.
  9. Gravesent

    Gravesent TS Rookie Topic Starter

    Thanks for the tips on memory, I'll try it out, I finally discovered that the blue slots are actualy for Dual channel and I set the memory to 400mhz, ran memtest+ for 6 hours and no errors came up, to eliminate possible problems I borrowed a graphics card (Abit g4 ti 4200) wich worked perfectly, no freezes...

    This still worries me though, as I wrote in my first post I used to have a Daytona g4 4200 myself wich broke, if the second card I used (mx 440) broke too could my motherboard ruin graphic cards?
    I tried a wide range of drivers, from 42.86 to 93.71, not all between but 5 different drivers from the oldest to newest giving the same problem leads me to belive it's not a driver problem.
    Power supply is 400w.
  10. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,402   +38

    The card might have gone bad. It is possible too that the slot is not providing the proper amount of voltage i.e. you're using an 8x-only card in a 4x slot and so the slot is getting over-taxed, thus damaging itself and the video card. But since the Ti4200 worked fine, it seems to be the card itself.
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...