8800 GT not doing HD

Status
Not open for further replies.

Adhmuz

Posts: 2,104   +908
I just bought a bunch of new hardware for my system, new mobo (Asus P5N-D), new ram (2GB corsair 800mhz), and of course a 8800 GT (BFG OC2). everything is set up, it does games without a hitch, only limited by my ancient single core processor, hence my problem. If I had a somewhat decent core 2 then this wouldn't be such a problem but even tho it claims to have the ability to decode video and take all the workload away from the CPU it doesn't. My processor is running 3.75 Ghz but it just isn't enough for full 1080p. I'm using VLC and have tried media player classic but both fail to make any use of my video card. Any help or suggestions would be most appreciated.

Thanks
 

Tmagic650

Posts: 17,233   +234
Those Asus motherboards are crap... Why the old media players? What OS are you running? have you tried Media Player 11, and is your OS fully updated?
 

Adhmuz

Posts: 2,104   +908
I disagree I find it works just fine, Media Player classic because it is suppose to work with just about anything, running XP Pro fully updated, and yes I've tried media player 11 and it just tells me it cannot play. The Asus mother board remark is unnecessary considering your running a 4 Core Dual SATA2.
 

fullmetalvegan

Posts: 122   +1
For the record, I use media player classic too. It works better than the newer programs and all codecs run well with it. All newer programs either want me to download one million addins, pay for an upgrade or just won't work.
 
Status
Not open for further replies.