A7N8X won't boot

By amateur ยท 4 replies
Oct 17, 2004
  1. A7N8X
    AMD cpu (I can't recall -- but about 1100 mhz
    512 RAM -- one chip
    All in Wonder AGP card

    I have had this up and running two years. It was networked and I used it to backup my main computer and to do TV things. Last week, I added a second hard drive as a slave.

    It worked fine -- backed up, new harddrive recognized by both computers. No problems.

    Then the network connection disappeared. the computers still worked fine, but did not network.

    Then the A7N8X ended up with a blank screen. It would power up --

    power light onboard would come on and when I turned system switch on, the cpu fan would power up and the hard drives would whir, but NOTHING would display on screen and NO beeps.

    So, I pulled the monitor and tested it on another computer --works fine.
    I pulled the video card and put it another machine --works fine
    I put a low end PCI graphic card in and NO display or beeps.

    so I reconnected the drives. No change.

    I let it set for a day and when I tried again, now the light on the MB will light up, but when I depress the system power switch, the CPU fans does NOT come and the drives do not access.

    I put in another RAM chip and reduced the sytem to one harddrive (the original one which I have booting from for two years.)

    No change.

    I have rechecked all the connections and put a new IDE cable in.

    No change.

    The MB gets power, but the major components -- cpu and harddive do not.

    Any suggestions?

    thanks RDG
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Have you tried to do a ClearCMOS ? Unplug the power chord, set the CLearCMOS jumper to Enabled, leave it for 20 seconds or so, then put it back to the default position, plug the power chord back in & power on the system.

    PS. Welcome to TechSpot. Hope you enjoy your stay.:wave:
  3. amateur

    amateur TS Rookie Topic Starter

    A7N8X won't boot continued

    I tried the ClearCMOS thing and no change.

    I also tracked down the front powerswitch, but all the connections look okay.

    I am stumped.

  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Have you tried hooking up the system to another PSU ?
  5. Charles Hammond

    Charles Hammond TS Rookie Posts: 59

    MB is grounding out.

    MB not getting enough power; Power supply may be going out.

    MB is just bad.


    Too much dust on CPU Cooler.

    Burned out CPU.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...