1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

A7N8X-X no boot, board replacement?

By Bozzee ยท 5 replies
Sep 16, 2004
  1. [PC Specs]
    AMD Athalon XP +2800
    ASUS A7N8X-X
    2x 512 RAmos DDR
    Gigabyte 128mb ATI Radeon 9600XT
    SB Audigy 2 ZS
    1x 40gig WD Caviar (7200rpm)
    2x 200gig WD Caviar SE 8mb (7200rpm)
    2-Port Serial ATA/133 IDE Controller Card

    [Problem Description]
    PC won't boot. Power (when connected to everything) only powers up motherboard and any cards attached to it. IDE drives show no sign of life.
    However, if you disconnect IDE cables from the motherboard the IDE drives come to life.
    If you disconnect power from the motherboard, and hotwire the motherboard power plug, the IDE drives will power up.

    Tried motherboard with 3 different power supplies, same problem with all of them. Can't check CPU as don't have any other boards. Memory is fine, or appears to be as changing them made no difference.

    Tried the board without any PCI (except agp graphics) cards plugged in, still had the same problem.

    Not sure what else to do.

    I moved to London from Melbourne Australia and had to get my PC shipped over. I would have taken it on board as hand luggage, but i wasn't allowed, so I had to have it freighted over as excess baggage on another flight.
    It had plenty of padding so I thought it would be fine. It looks as though everything was fine except for what appears to be one largish dimple in the cardboard where it looks like it hit something. So there is a possibility of damage.

    Any ideas anyone? I probably should have posted this under didou's thread " The ASUS A7N8X-X / A7N8X / A7N8X Deluxe Thread" but am hoping for some quick responses.

    Thanks in advance for anyone who replies!
  2. deeppow

    deeppow TS Rookie

    You might try a different IDE cable. Don't know why shipping should create a problem but that would be my next quick try.
  3. Bozzee

    Bozzee TS Rookie Topic Starter

    More trials...

    Thanks for the idea, but that didn't seem to work either.

    I did just have a good look at my CPU and there seems to be a slight chip off the corner of the main core. Sounds horrible I know, could this be the problem do you think? It's not a huge chip, but I'm going on the thought process that any damage to the chip is bad.

  4. deeppow

    deeppow TS Rookie

    Re: More trials...

    Well it is hard to say but I doubt it but a quess isn't really worth much.

    Do you have spare parts or have a friend that you might borrow a cpu or motherboard from to switch out with your's for testing? That is really about the best way to resolve the question.
  5. Bozzee

    Bozzee TS Rookie Topic Starter

    Yeah...well, you see, that's where my problem is. No spare parts, no friends over here with spare parts, or any contacts of that sort. Anyway, I've just bought another mobo from ebay (same as my original) and i'll trial that when I get it. If it doesn't work then I'll have to buy a chip and try that.

    Thanks though!
  6. deeppow

    deeppow TS Rookie

    One of the things about building your own computer is that over time you get spare parts for exactly this reason. Lucky for me, my wife is tolerant :D

    Good luck.
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...