Abit AB9 problem after power outage

By Tekser
May 7, 2011
Post New Reply
  1. Recently I had a power outage, and that's when problems started.

    First, my RAM can't go overclocked (which did before the power outage), so had to run it on stock and also remove it from dual channel to single channel to work.

    After that, after 1-2 days, my PC suddenly freezed and I got a blue screen of death after like 20-30 secs. I checked the BIOS and all my HDD was gone, except one. I couldn't boot into Windows so I had to re-connect everything and mix it up a little.

    It worked like that for a day, everything is good, but at the end of the day, I noticed that one of my HDD (the one that previously survived the HDD blackout) just disappeared. I restarted the system and checked it in the BIOS. It wasn't there. So I reconnected it again onto another port, and the same thing happened. Worked flawlessly, moved files and all, and then I noticed that it just suddenly disappeared during the day.

    After that, I mixed it up again to get it to work. All looked good in the BIOS, all was there. Then came the big problems. I couldn't save the BIOS settings to the CMOS. On the dialog "Save settings to CMOS? Y" I pressed ENTER and it did nothing. I can't save the settings! Interestingly, the fan speed got lowered the moment I pressed ENTER on that dialog, plus some settings did got saved (like the date). But most weren't. At the POST screen, it says "CMOS checksum error. Defaults loaded.". I tried and tried, but can't save any settings.

    After that, I let Windows 7 to boot up. Right before the logo could come in, it just froze. Nothing, just "Starting Windows" text. I could wait and wait and nothing happens.

    Another weird thing is, that none of my front power button and reset button works now, and they all worked just before I started mixing up the SATA cables (see "Then came the big problems").

    I already reflashed the BIOS and wiped the CMOS settings, none of that helped. I can boot into Ubuntu with the Live CD, but can't install it, because all of my Hard Drives are disconnected now (so I could boot the Live CD). That's how I can browse the Internet and write this.

    I don't know what to do and I certainly don't know what's wrong. I would appreciate any help I can get.

    Thanks in advance!
  2. Tekser

    Tekser TS Rookie Topic Starter

    Problem solved

    It was the CMOS Jumper. (Had to re-insert it because it fall off during organizing cables)

    Everything works great now! I can save the BIOS settings, boot Windows 7, and do anything and everything.

    Problem solved.
  3. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Thanks for the update. Sorry no one was able to help you sooner.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...