Access is Denied message with XP?

By Snowy Commando ยท 18 replies
Jun 5, 2002
  1. What the bugger is wrong with XP?

    I have files and folders that can't be opened/moved/deleted all with "access is denied" message.

    Even my GTA3.exe has become like this when I tried to replace it with a no-cd patch.

    Is it windows file protection or something?! :confused:
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    the problem is, you have not issued the following command:

    format c: /q

    or otherwise booted from a suitable operating system disk and reinstalled.....

    ....or you have removed the SYSTEM ownership permissions from the c:\ (or system volume).....
  3. Snowy Commando

    Snowy Commando TS Rookie Topic Starter Posts: 148

    I dragged this folder to desktop, tried to open/delete it and this happens...


    WTF?! :confused:

    Come on people, i really need an answer to this problem not sarcasm as I'm not prepared to format just yet which would ultimately solve the problem.

    I don't plan to format until I get a new mobo/cpu upgrade soon sometime this month.
  4. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    Do you think that possibly the reason for this error message is just what it says? 'The disk is not full or write-protected and that the file is not currently in use.' Have you tried booting into safemode and doing this? Are you logging in as the administrator? What version of XP is it? Corporate/Professional/Home? Also, TechSpot's administrators would not approve of this post as it will aid in criminal activity. (no-cd patch) unless of course the company offers this file.
  5. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    Also, i suggest that you not speak to Phantasm that way as he has an incredible knowledge of multiplatforms of operating systems including an extensive knowledge of WinXp. If you would like serious answers, then make serious posts. Post your system information, what files you have open, what files this problem occurs, etc.
  6. Snowy Commando

    Snowy Commando TS Rookie Topic Starter Posts: 148

    oh, i'm sorry to have offended you but I do actually own it.

    I wanted a no-cd patch because I heard running the audio from the hard-drive will improve the game performance slightly.

    There is nothing illegal going on here, as I own the damn game, i'm just asking about WinXP being completely stupid with its file security atm with making some files and folders i have, have "access is denied" when trying to open them!
  7. Snowy Commando

    Snowy Commando TS Rookie Topic Starter Posts: 148

    I wasn't trying to offend anyone, I was simply saying that he wasn't providing me with an "answer" and was being sarcastic instead saying

    "the problem is, you have not issued the following command:

    format c: /q"

    now explain to me what all the fuss is over when u have no arguement against me :rolleyes:
  8. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    I'm not trying to pick any fights with you. Your making this a bad experience for yourself. As you seemed to refute EVERYTHING i said about your previous post. You gave us NO further information about your system information, what files you have open, what files this problem occurs, etc. Whether or not you own the game has nothing to do with the crack. If the crack is not offered by the manufacturer of the game, then some at TechSpot may have a problem with answering your question. Possibly this is the reason why Phantasm didn't answer yours. I'm not saying that it is, but it might be. Also, try being more patience for some answers. If you noticed, Phantasm responded 9 MINUTES after you posted. This is probably record time, and if you'd like an answer then you will have to wait up to 2 days sometimes depending on the problem. Not everyone has all the answers...The funny thing about this situation is when you figure out what it was that is preventing you from replacing the file, it will MOST LIKELY be something that is minuscule and stupid. I suggest that you stop getting so impatient and irratated with the users of this forum as they are not obligated to help you.
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Snowy - Run chkdsk. It will make you restart before it can check, but my guess is you have some corrupted directories that most likely can be fixed. I've had this happen to me before with some incomplete downloads. If thats not the case then I'd say check your sharing settings, also do what someone suggested and make sure you have permission - i.e. logged in as Administrator.
  10. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    sorry for sarcasm.

    Is it an NTFS volume??
  11. Snowy Commando

    Snowy Commando TS Rookie Topic Starter Posts: 148

    Look, I'm going to start from the top.

    1. Create a "new folder" in C:\temp
    2. Moved it to Desktop
    3. "new folder" becomes "access is denied" can't open/delete it

    1. extract a .exe from a rar/zip archive
    2. the .exe looks fine with its logo
    3. I move it to replace another .exe of the same name or just move it anywhere and the .exe becomes like a DOS file with all those DOS properties and the file no longer opens/deletes. (whether its a crack or not, this still happens!)

    IN fact, ANY file i put on the desktop whether its a movie or an extracted file from somewhere else, they all become "access is denied" and I can't delete them. The files runs from their original locations though?! :confused:

    Safe mode: no difference, can't delete these odd files/folders on the desktop i created.

    Security settings: no encrpytion at all used on drives, indexing disabled, logged on as an account with admin permissions by default.

    Services: all at default, unchanged - however, some of them are missing such as 'Alerter', 'Workstation' and 'Computer Browser' and I haven't intentionally deleted 'cause i wouldn't know how to anyway.

    Unique problem? No...because one of my friends has the same problem where a file is created and can't be deleted ever.

    I can't be more clear about this problem then what i've said above. WinXP has simply decided that some files/folders i've created are now unaccessible. All drives use NTFS.
  12. StormBringer

    StormBringer TS Maniac Posts: 2,244

    I had a problem similar to that the other night. It was just one file but I got the same error. Here is what happened, I had a video file that wouldn't work, so I made a copy and changed the extension a few times until I found the one that worked(long story why I was doing that) I then deleted the original file and tried to delete the one with the new extension but got that error. The system became sluggish and cpu usage went up really high. I rebooted and tried to delete it again but nothing, even tried from safe mode. nothing...

    The way I finally got rid of the file was to use Norton's Wipe Info to delete the file, it never gave me any error or even asked anything.

    That won't cure your problem but it might get rid of those unwanted files. That one file is the only one I had any problem with so I'm still not sure about your underlying cause unless it has something to do with file permissions or security settings.
  13. Justin

    Justin TS Rookie Posts: 942

    One, try to remove them in safe mode.

    Two, if it is an NTFS partition, login as an administrator (any account with admin prvs), go to the folder C:\Documents and Settings\YOUR USER NAME HERE\

    You'll see a folder called "Desktop"

    Right click it, select properties. Click "Security"

    Check both your user name and the name "SYSTEM", and make sure they have "Full control" access, have read/write, and don't have anything checked in the "Deny" column.

    Give that try.
  14. Snowy Commando

    Snowy Commando TS Rookie Topic Starter Posts: 148

    Its in my nature at some point or another to 'tweak' my OS whethers its 'safe to tweak' options like updating drivers, setting the pagefile, changing appearence options, using msconfig etc.

    and then theres the 'greater risk tweaks' like changing the services to 'manual or disabled' to free up memory and WinXP resources.

    I couldn't be bothered to wait so, i've done a 'repair install' of WinXP and the services i said before that were not there are all back again and set at default options.

    Files are being created and deleted as normal again so I suspect it has something to do with messing up the WinXP services or disabling a 'key' one needed.
  15. Justin

    Justin TS Rookie Posts: 942

    If you did a repair, it could have easily been a misconfigured security setting.

    Anyways, a little advice to you, show a little more patience in the future, it will save both you and the others here a lot of heartache.
  16. Tedman

    Tedman TS Rookie Posts: 39

    Im Just gonna laugh...

  17. Snowy Commando

    Snowy Commando TS Rookie Topic Starter Posts: 148

    I know the only tweaking I done recently was the 'Services', didn't mess with anything else?

    Re-formatting is something to do every now and then, I think this time I will only tweak acceptable settings and stay away from more system critcal settings mainly the services.
  18. TS | Crazyace

    TS | Crazyace TS Rookie Posts: 275

    Do you use Direct Connect?

    The reason I am asking is because for some odd screwed up reason, I get the same problem with programs I d/l from Direct Connect once in awhile, and I have to actually boot up in dos to delete the file.
  19. Snowy Commando

    Snowy Commando TS Rookie Topic Starter Posts: 148

    yes, me and everyone else I know who uses it gets that problem whereby the downloaded file becomes locked by DC until its completed.

    However, this is a case of DC locking the file because its in use, not a WinXP problem as the topic is about.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...