Accessing HDD using Knoppix: receiving error

By jstluise
Sep 13, 2009
  1. Please move this thread if it is in the wrong section...

    Long story short, I've been trying to recover some files off my hard drive using the bootable OS Knoppix after other options to recover the files have failed. I used the tutorial "How to recover your folders/files when Windows won't boot".

    I d/l the Knoppix .iso and verified the hash sum I got the file okay it seems like.

    I burned the .iso, and booted into Knoppix just fine, but when I tried accessing the faulty drive I got the error:

    Unable to mount device
    Error org.freedesktop.Hal.Device.Volume.UnknownFailure

    So I thought I was screwed, but then I tried accessing my other internal drive (that is operating just fine) and I got the same error. I am able to mount flash drives just fine.

    I'm not sure what to do. Is there a problem with the burn? I tried two different Knoppix discs and both had the same problem.

    Any help would be great. Either to resolve this problem or to try something else to recover my files. Here is my original post to see all the things I have tried to recover the files:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...