1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Advent 7082 problem

By Hodsocks ยท 6 replies
Aug 22, 2008
  1. Well I'm doing well for laptops this week, this laptop has me puzzled and is resisting any attempt to fix it. The problem is that when it boots into windows if you double click on anything it just brings up the properties dialogue box, if you right click the menu appears and disappears in a fraction of a second. If you click on the start button and then go to programs, the list comes and goes almost instantly. I have carried out virus and spyware scans and deleted anything found. I have tried system restore but it wont let me choose any previous date. If I try to type into any box, ie run command, most of the time it will not type anything but its intermittent, but strangely enough it will always type a vowel letter if nothing else and the vowels come out with an accent above them.
    I tried to repair windows with the XP disc but it gets to the first blue screen and won't let me select any option so it seems I cannot even reload the software. have been into the BIOS but again sometimes the keyboard does not respond.
    The funny thing is that sometimes it will boot into windows and everything works ne for a while and then it goes funny again. I almost feel that all it needs is some keyboard combination to restore functionality. I tried a usb keyboard and that also does not seem to work correctly, even down to the strange vowels.
    Has anyone any suggestions before I hurl it out of the window.
  2. lamo

    lamo TS Rookie

    can you tell the configuration of your laptop?(i.e., CPU,chipset,etc)
  3. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 390

    Mobile sempron 2800+, 512MB DDR RAM, ATI Radeon xpress 200M, 40GB hard drive,
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    You might have to format and reinstall Windows fresh
  5. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 390

    As an update, I fitted another hard drive to this laptop which already had windows installed on it, it booted into windows but needs activating and at the moment I don't want to do that. I rebooted the laptop with my windows cd in the drive to try a repair install of windows but when I come to the first menu, ie. load windows/ repair windows etc. it won't allow me to make any selection and appears to not be responding to the keyboard.
    My main reason for doing this is to see if I could wipe the original drive and reload the software without problem. It seems that whatever the problem is with this machine its not associated with the original software.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    You cannot expect your solution to work properly here. Unless the drive was from an indentical laptop, you can't take a drive from another computer and put it into another computer without first wiping the OS off and reinstalling the OS fresh. You can remove the original drive, place it into an external USB enclosure and transfer files that way
  7. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 390

    OK I think I finally got it fixed, I reset the BIOS back to default, plugged in my USB keyboard which allowed me to carry out a repair install of windows. At the moment it appears to be working fine, I don't profess to know why it working now when it wouldn't before but I guess thats computers for you, just when you begin to think you understand them they go and do something unpredictable, bit like women really :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...