Asus A7N8X-VM/400 Mobo Problem

By Marc1 ยท 10 replies
Mar 12, 2004
  1. Asus A7N8X-VM/400 Mobo Problem/ Random Rebooting

    Got this new mobo , Running a AMD 1800+ XP CPU . clocks at 1.55 Gig, and running 768 Megs PC 2100 DDR RAM.
    This thing has a bad habbit of shutting down when I try to do something like install a program or click on a web link,
    Has anyone had the same problem as me?
    ASUS tech support would not call back of coarse...
    thanks in advance...
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Looks like you may have a weak powersupply. Please provide us with your PC-specs, especially the PSU.
  3. snapper20

    snapper20 TS Rookie

    I have the same problem

    Running a AMD 2600+ XP, 512 3200 DDR RAM, 350W PSU(standard), 80GB HDD and onboard video. I've checked its not memory or HDD. I would have though my PSU could run these specs. Have tried full rebuild (XP Home SP1). Could flashing my BOIS help? Or, could XP Pro SP2 help?

    Any other suggestions would be great thanks
  4. cybgak

    cybgak TS Rookie


    Your problem is almost certainly the motherboard. I have about 8 of them at work and of the 8 about 3 do the random reboot thing. The best way of alleviating the problem is to turn off auto precharge in the BIOS but this still doesn't fix it completely it just makes the reboots less frequent. Also I read on another forum that it helps if you run the RAM in DDR1 rather than DDR2. Hope that helps good luck with it. Oh and don't bother flashing it to the latest Beta BIOS 1004.7 it doesn't help :( and is very risky with the random reboots.
  5. MaxFrame

    MaxFrame TS Rookie

    I have same problem, too

    I have EXACTLY the same problem and I also think my 300W PSU don't cause it.
    Auto precharge and other BIOS settings don't help to solve the problem.
    So anyone has solved it? Or is there no other chance than buying a new MB?
  6. Gruzi

    Gruzi TS Rookie

    Another Problem with this mobo

    I just got one and installed it with Athlon 2400+ and 512MB of DDR 2100. For some reason the mobo is recognizing the memory as being 333MHz and not 266MHz that it is. I've looked all through the BIOS and it looks like this version does not have the options to set up timings and frequencies like the rest of the line do. Anyone has any ideas how i can make this mobo recognize my memory correctly. It also reboots very frequently..... I'm not even able to install windows on it as it always reboots in the middle of the setup.
    Any help would be very appriciated.
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Could it be that the nForce IDE-drivers for the mobo are causing this?
    Try and uninstall them, and use the generic drivers from Windows instead.
    Are your CPU's up to running at 400MHz?
    Have you tried memory in different slots, as well as different slot-combinations?
    I had an older Asus P2L97-S that only accepted memory in slots 1 and 3, when using 2 sticks.
  8. Gruzi

    Gruzi TS Rookie

    My CPU reports running at 400MHz, and I have tried all the possible configurations of different memory chips in different banks. there are only two banks in this mobo so not too many options. Also I don't even have the chance to install different drivers as Windows refuses to install and crashes in the middle every time.
  9. satchmo

    satchmo TS Rookie Posts: 83

    FSB speed

    I had a similar problem and I solved the issue once and for all by adjusting the external CPU speed (FSB speed) from 200 MHz to 166 MHz (from the BIOS setup).

    Apparently, my Kingston memory are slightly incompatible with the ASUS motherboard. Try this at least, it's simple enough and it might solve your problem too.

    I have Kingston PC3200 512 MB sticks by the way.
  10. tubzz

    tubzz TS Rookie

    this seems to sort it

    I had a lot of trouble with this mb and while trying to pinpoint the fault it kept failing quick pro memory test plus the microsoft mem test, I changed the m/b, pcu, mem, cpu, vidcard. The only way I could get it to work was to not run the memory in dual channel mode, trouble is you can not adjust this in the bios, according to the manual dual channel mode opperates when the second memory slot is used, it runs fine with one stick of 512 corsair mem but no good with any combination when using both slots!! :knock:
  11. panorama

    panorama TS Rookie

    how I fixed it

    I have two system which both rebooted in the middle of a windows xp installation and the problem seemed to be a faulty power cord, as for the system rebooting in the middle of doing something, it seemed to be the onboard sound drivers from nvidia, so I changed power cords and uninstalled my sound drivers and everything works great now !
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...