asus a7v8x-x problems

By Pojodojo
Mar 10, 2005
  1. i frid my first asus a7v8x-x, and now with my second one, im am getting an error i canot explain.

    here is my hardware.
    Asus A7V8X-X
    AMD 2600
    256 generic PC2700 RAM
    WD 120g IDE HDD
    sony dvd-cdrw
    antec 400w PSU

    i have all my hardware connected correctly, and ive repaced all the cables as well. here is what i cannot get: when i try to install windows, it goes through all the steps normally, it recognizes the size of my HDD, formats it, and copys files to it. then when it reboots after copying the files, it cannot boot from the hdd, in fact, the mobo doesnt even recognize that there is a hdd there. all it shows is a cd drive, which is set to secondary master. ive tried all combinations of jumpers and ive tried having everythign but the hdd unplugged, and it still doesnt see it. ive gone into my bios settings and tried all the options i coudl find to recognize teh hdd, but i still cannot get it to work.

    could anyone offer me advice? the only thing i coudl think of is some of the pins on the ide port are not working. but that is quite od taht the windows installer woudl see it but not eh bios.

    thanks for any help,
  2. fishhookz

    fishhookz TS Rookie Posts: 79

    Ideally, you connect hd to ide1 and cd/dvd to ide2 with 2 separate cables. The cables are: 40-pin 80-conductor UDMA133 & the old regular IDE. They look a bit different.

    Clear CMOS, load defaults, check IDE drives, save & exit, install windows. Do NOT change the order of the drives afterwards.
  3. Pojodojo

    Pojodojo TS Rookie Topic Starter

    i have them on 2 seprate cables, reset CMOS, and ive loaded defaults and windows will copy the files, but mobo will still not see teh hdd.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...