Asus m2n4-sli bios problem... Please help

By navyfett
Nov 30, 2007
  1. I just updated my asus m2n4-sli bios and now my system will not boot. It gets hung up on the bios boot ups screen where it shows the Asus logo. even though it says hit Del to enter the bios, i can not get in. If i hold del down after starting I get a "Enteering Setup..." but it goes no further than that. I have even tried reseting the CMOS via changing the jumper and removing the battery, but it does not change anything.

    I just got a 2nd graphics card, identical to the first, and enabled SLI mode. Once I did that, my computer would restart itself after a few minutes. When i disabled sli mode, computer ran fine. I swapped out the video cards and got the same results. I read that updating the bios could help fix this problem. It's not a heat issue, I have monitored the temp up until the computer would reboot itself.

    Any help on either one of these issues would be greatly appreciated. Thank you for your time.
  2. nickc

    nickc TechSpot Paladin Posts: 923   +11

    did u backup the BIOS and have u got it in a place u can reinstall it. updating a BIOS is always a risk and if it goes wrong can ruin a MoBo.
  3. navyfett

    navyfett TS Rookie Topic Starter

    Sorry nickc... thank you for your answer and no i didn't back up the bios before updating... was late, i was tired of messing with the SLI thing and just wasn't thinking straight.

    after about the 30th try of resetting the CMOS, i was finally able to get into the BIOS. It let me in a few times in a row as I was trying to get everything set up again right, but then it froze on me again. After restarting about 10 times, i was able to get back onto my os. Reseting the CMOS with the jumper, does that bring it back to OEM? or do i need to reflash an earlier BIOS version to get rid of this new unstable one?

    added: >< got back into os, tried to turn on SLI and as soon as I did, system shuts off and now i am stuck back on bios screen again. I'm about ready to drop kick mobo out window and get a new one.

    Added: While system was hung up on the bios boot screen, if I unplugged the usb keyboard and usb mouse, it will continue into the bios and the os load. I have to plug in a ps2 keyboard until i get past the bios startup and then I can plug back in my keyboard and mouse and I can load into windows just fine. I still can't run SLI though without computer shutting off on me.
  4. nickc

    nickc TechSpot Paladin Posts: 923   +11

    Reseting the CMOS with the jumper only will set things to default, it will not put the BIOS as it was when the board came new, the only way to do that that I know of is to go back with an older BIOS.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...