Tech Stocking Stuffers: 18 awesome gifts under $50

ATI help

By emmajessop83 ยท 6 replies
Mar 5, 2009
  1. Hiya, i have a radeon 4650 and am wanting to watch films on my computer to be put onto my tv, i already have the lead (svideo) and think i'm nearly there, when i play a film on my computer i can hear the sound on the tv but can only see my desktop!! any answers?? Thanks
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    have you had any luck with this?
  3. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,482   +44

    Can you clarify this. you want to watch films FROM your computer on your tv? You have the computer monitor set as the primary display, that's the problem.
  4. emmajessop83

    emmajessop83 TS Rookie Topic Starter

    Nothing, i want to be able to use my computer whilst watching videos on my tv through the svideo lead. i cant understand why your not able to do this? can you not set the computer to have 2 desktops and play the movie on the second desktop whilst still using the 1st desktop. I know that you can drag the movie to the left and it will play on the tv but then because the computer is in a different place to tv, someone has to shout to me to navigate the mouse to then make media player full screen!!

    Driving me crazy!!!

    it used to work fine with my nvidia on xp, then it never worked when i upgraded to vista, then thought that it was a problem with nvidia so changed to ATI and still no better!!

  5. tweakboy

    tweakboy TS Guru Posts: 467

    Your doing it correct, its a Catalyst bug thing. That doesn't seem to surprise me. Try a uninstall and clean install of latest stable drivers you had... gl
  6. emmajessop83

    emmajessop83 TS Rookie Topic Starter

    hiya, thanks. we've only installed it from new so these are the first drivers that were using. i notice that its driver 9.0 on the web but mine will only stay at 8.5, i think i might reformat my computer and start again from scratch??

  7. mailpup

    mailpup TS Special Forces Posts: 7,157   +459

    If you mean you are using Catalyst drivers version 8.5, then I recommend you try installing the latest driver which is Catalyst 9.3 at the moment. Your Radeon 4650 graphics card was not even released when 8.5 was current. Recent drivers should have better support for your newer card. I'm not saying the latest drivers will fix your problem, that I don't know for sure, but it is worth trying.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...