Tech Stocking Stuffers: 18 awesome gifts under $50

Audigy2 Help?

By SouthernComfort ยท 4 replies
May 1, 2004
  1. Yo all , hope the day finds you all well ,

    Yesterday , I tried to remove my audigy2 sound card and move it to another PCI slot , so I removed the Audigy drivers , restarted into safe , ran driver cleaner , shut down , moved the card , and restarted.

    All went ok till I tried to install the Audigy2 drivers and EQ , it seems I was able to extract the drivers through device mgr and get the sound working , BUT when I tried to install some software (the EQ and EAX panel) it says that "no creative products found"???????????:eek:

    I looked in Device Mgr and see the card and game port are installed and it says they are working correctly , also I tested my TV card and Media player and DOD and the sound works through all 4 speakers , I just have to use the windows (very basic) sound control.:dead:

    I really want the Audigy EAX and EQ to work , if anyone can help.

    I have tried rolling back to an earlier date......NO GOOD

    I also tried restoring my Registry (I keep a backup) and it restored but still no card seen by software.

    I e-mailed Creative Tech support :rolleyes: , and I just can't WAIT to hear what they have to say.

    Please help , I really do not want to do another XP install.

    Thanks ,

  2. olefarte

    olefarte TechSpot Ambassador Posts: 1,345   +13

    I've had a similar problem as you have, for the last year I guess. I've tried to update to the latest drivers, (Audigy 1), and everything goes fine, except it doesn't install the EAX funtion. Control Panel is ok, just no EAX. It's still unresolved. But, after sending several e-mails to Creative, I've finally got a reply that might, I say might, make sense. I've done all this already, except the MSCONFIG part, which I'm not to sure about turning ALL that stuff off. Maybe someone with more knowledge than me can confirm it's okay.

    Anyway heres what Creative said to do. I'd like to add, use at your own risk, as I said, I haven't tried the MSCONFIG part, and don't know for sure if that's okay.

    From : Creative Americas Technical Support <>
    Sent : Sunday, April 25, 2004 12:26 AM
    To : ole farte <>
    Subject : Re: CLI - Technical Support Request

    Dear Danny,

    Thank you for contacting Creative Tech Support

    With regards to the problem mentioned, can you kindly perform a
    CleanSweep on your system

    To cleansweep the Sound Blaster Audigy or Sound Blaster Audigy 2 in
    Windows XP follow these steps:

    1. Go to Control Panel, Add Remove Programs and uninstall all listings
    related to your audio card

    2. Insert the Creative Sound Blaster Audigy or Sound Blaster Audigy 2
    installation CD into your CD-ROM drive. Exit from the installation
    wizard if it autoruns.

    3. Click Start, Run and then Browse. Browse to
    X:\Audio\Drivers\CTZAPXX.EXE, where X represents the CD Rom Drive.

    4. Select Driver Uninstallation for WDM drivers and click OK.

    5. When prompted to restart, say No.

    6. Click Start, Run, type MSCONFIG and press Enter.

    7. Check the box next to Selective Startup and deselect Load Startup

    8. Select the SERVICES tab and select Hide All Microsoft Services.

    9. Uncheck all results and click OK.

    10. Restart the computer, and reinstall the Sound Blaster drivers and
    applications if desired.

    11. Click Start, Run, type MSCONFIG and press Enter.

    12. Insert a check to the left of Selective Startup and select Load
    Startup Items.

    13. Select the SERVICES tab, and check back in the items that were
    unchecked previously in step 8.

    If the above procedure does not resolve the difficulty, you can try the
    card in different slots.
  3. SouthernComfort

    SouthernComfort TS Rookie Topic Starter

    LOL!!:D Thats the same letter they sent me!!!

    I tried everything they told me (I probly did something wrong though) and none of it worked , it screwed up my sound so bad I had to reinstall XP.

    I did it today and I'm happy I did (allthough it took 8 hours to get every thing redone) , it seems the Updates from the Creative site were my problems all along.

    But now everything is okey-doe-key:grinthumb

    Thanks for the response....Its a hoot the sent us ALLMOST the same exact letters :D I love tech support!!

    PS:By the way!! Be carefull uninstalling with that CTZapXX.exe , that is dangerous to your registry.;)

  4. olefarte

    olefarte TechSpot Ambassador Posts: 1,345   +13

    What were the problems with the Creative site updates?

    Unfortunately I had to reformat also, last week, but it didn't help my problem any. Still no EAX. Back to to the original drivers from the cd now.
  5. SouthernComfort

    SouthernComfort TS Rookie Topic Starter

    Hello again , hope your feeling well today ,

    The problem I was trying to fix before was some annoying DCOM errors that pop up in Event Mgr at boot every so often AFTER installing the updates for my card from the Creative site.

    I tried everything from stopping the splash screen and Creative Drvcheck at startup to shutting off DCOM , nothing worked.

    The errors were stuff like "DCOM could not start netman" and "could not start Eventsystem" sometimes 1 error and sometimes up to 3 at once.....but all that is gone now.

    Just using the Disk's drivers (no updates) now , and all seems well , allthough I did not install media source this time , to much stuff I don't use.;)

    Listining to some Skynard right now!!...Sounds good too!!!

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...