Autochk not found, then fatal stop

By jack72 ยท 5 replies
Apr 17, 2007
  1. I am currently getting the following message on my Dell XP system desktop

    I am using Window xp home edition.

    When I start the computer, it shows the following message before I get to the desktop.

    " Autochk program not found - Skipping autocheck"

    Then after a few seconds the next message is
    "stop C000021a {fatal system error}
    The session Manager Initializaiton system process terminated unexpectedly with a status 0xc0000022 (0x00000000, 0x00000000)"

    The only thing I can do at this point is restart,,,but the samething happens.

    Any ideas on what to do to a guy that is not techical savy. Need to be very easy followable instructions...

    Thanks in advance to those that offer help.
  2. jack72

    jack72 TS Rookie Topic Starter

    By the way..this happens if I start in normal or safe mode. Also I tried to hit the restart to last known good boot...and the same thing happens...
  3. zulanders

    zulanders TS Rookie Posts: 40

    same problems

    hei jack,

    it seems that we both experience the exact same problem...

    lots of the guy here inform me the best chance that it is a hardware problem(harddisk). but since you also experience the same problem, it occur to me that this must be a software glitch. maybe.

    may i ask when you first experience it? i mean like mine, i got it after using the smithfraud program. if it not, then it must have been something else....

    anyway, i will keep my attention to this thread.... hopefully there is a cure other than reformatting.
  4. jack72

    jack72 TS Rookie Topic Starter

    BINGO...that is exactly when I got it.

    It seems I got a spylock adware on my computer that kept prompting me to a internet site. I tried to get rid of it through Norton and my antispyware software but nothing...after searching around I found these instruction from using the SmitFraudfix.exe. I tried it, and this is what I got.

    If it is smitfraudfix,,,I wonder if that is a virus infection that it gave me.

    No I am wondering if I can recover or do I just buy a new HD and reload windows.
  5. zulanders

    zulanders TS Rookie Posts: 40

    first because you reply so soon
    second... well the problem occur right the same time and condition

    i think there must be some thing here...

    i has use the program last time and nothing bad happen... but this time this problem occur. i hope the tech guy here could look into this matter more deeply.
  6. 100pr00f

    100pr00f TS Rookie



    yes the exact same thing happen to me too
    after using smitfraudfix
    to remove a trojen

    and all of a sudden it could not complete the cleaning and i had to rebot the computer by hand

    now i get the autochk programe not found

    i tired the

    reapir windows
    i used all the boot options in dos

    i i instaled widows on my drive d
    and i can get on the computer but cant get in the system32 folder for the first windows
    becouse my first widows was set to were only the admistreator could acces the files

    i tried pasting a new autochk file in system32 folder but its allready their

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...