Spread the love! TechSpot Tech Gift Shortlist 2017

Bios won't recognize hard drives

By shomaker ยท 9 replies
Sep 7, 2006
  1. I just built a computer but the bios doesn't list the hard drives. The curious part is that the two hard drives are listed in the POST and in the RAID Configuration Utility. Obviously, I can't install an operating system because it
    doesn't see anyplace to install.

    My system is as follows:

    Motherboard - Intel BOXD97510J.86A.1304
    CPU - Intel 6800 "Conroe" @ 2.93 GHz Core Duo
    RAM - Four strips of Crucial @ 1 GB each - matched pairs installed in slots 1 & 3 and 2 & 4
    HARD DRIVES - 2 WD Raptor SATA 150 GB @ 10,000 rpm
    POWER SUPPLY - Epsilon FX700-GLN - 700 watts
    VIDEO CARD(s) - nVidia 7950 GX2 - Dual 256 bit - 1 GB total memory
    SOUND CARD - Creative Labs Audigy 2 ZS Platinum
    A CD burner and a DVD burner with Lightscribe
    A combo floppy drive

    All parts are "out of the box" new, everything powers up, I can format the hard drives from the RAID Configuration Utility (and did), I can set the BIOS to RAID, can combine the two physical drives into one Logical Drive to use a
    RAID0 array but the BIOS refuses to recognize the hard drives.

    I have tried, or have observed, the following:

    1. Windows setup does launch and I pressed the F6 key to load third party software.
    2. I loaded the RAID drivers that came with the motherboard.
    3. Neither Windows nor BIOS recognized the hard drives.
    4. I removed the RAID configuration, changed the BIOS setting and just used the drives as singles, but the BIOS didn't find the drives.
    5. I disabled one of the drives at a time but BIOS didn't see the remaining drive.
    6. SATA drives don't have jumpers, per se, so it can't be a jumper issue.
    7. I can format the drives so they are receiving power and are connected.

    Please HELP!
  2. jobeard

    jobeard TS Ambassador Posts: 10,856   +901

    stick with this config until the problem gets solved. you can come back later
    to revisit the RAID config.
  3. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    I'm just a tad confused, you say the drives show in the POST, but the BIOS doesnt list them.

    and you say " I can format the drives so they are receiving power and are connected.", so if they arent showing then how have you managed to format them

    Errrr, confused...are you sure the board supports the drive size.
  4. shomaker

    shomaker TS Rookie Topic Starter


    In my first thread, I said that although the BIOS doesn't show the drives, they are listed in the RAID Configuration Utility. It is in this utility that I can format them.

    Intel tells me that the board does support the drive size.
  5. jobeard

    jobeard TS Ambassador Posts: 10,856   +901

    sounds like you're missing LBA support.

    1) update the BIOS
    2) partition each drive into <137bg units
  6. shomaker

    shomaker TS Rookie Topic Starter

    OK. I updated the bios to the latest available and do not have the drives in a raid array. The POST lists them as 139 GB each.

    However, neither BIOS nor WindowsXP install recognizes them. I am back to the beginning, which is nowhere.

    Any other suggestions would be gratefully welcome.
  7. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    bio's are all diff mine does not show the sata drives
    you may need raid set to 0 ??
    if you see in post then bios does see them

    seems there's a lot of this typ'o problem
    I'm going to find out some gen facts on generic ata config
    just found this
    there is some incompat between nvidia and WD drives
    ,more to come
  8. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Intel has a number of Raid array programs and updates. Make sure you read for your Chipset model and download from there.The software that came with your MB may be updated. The intel site is confusing sometimes take extra time to read thru for your Boards drivers. I like Intel boards but , you do need to be thorough with them.You have a floppy so try installing using the method ( Before O/S is installed)
    Also XP before SrPk 1 does not see past 137 GB. If you are in this position,get or make a SPPk 2 installation disk.
  9. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    newer board look at manufacters manual may not need soft drivers
    my board (Intel) does not need 3rd party drivers loaded they are with xp spk2
    made in 2003
    you may be going through a loop that is not necessary.
    check out any info on nvidia chipsets, the sata controller and WD drives
  10. shomaker

    shomaker TS Rookie Topic Starter


    It seems that this mobo has 8 SATA connectors in two groups of four. The problem was that the correct group was not being used by me. I switched the connectors and BIOS picked up and listed the two drives, WindowsXP saw them and completed its installation.

    Life is good but it is definitely time for a cold one. It is times like this that I wish I drank.

    Thanks to everyone.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...