Blank BSOD while in WoW

By Leo909864 · 12 replies
May 4, 2009
  1. Recently i have been having completely blank BSODs seemingly at random. These problems started several days ago, about 2 weeks after some major virus troubles. In both cases of my blank BSOD, both Firefox (on youtube listening to music) and World of Warcraft 3.1 were running. My computer has not had any hardware modifications for 3 years, leading me to suspect faulting RAM or video card memory. My computer runs on average 8+ hours a day at 60 degrees Celsius (according to main hard drive temp readings). However the BSOD being blank leaves me with no definite cause. Here are my 2 minidumps, if anyone could please identify the cause that would be greatly appreciated. (can't provide links as i haven't posted 5 times) Also below are some of my computers specs.

    Processor: Intel(R) Pentium(R) D CPU 2.8GHz (2 CPUs)
    1022MB RAM
    Page file: 438mb/867mb
    OS: Windows XP media center edition
    Video: Radeon x600 256mb HyperMemory
    Sound: Sigmatel audio (Integrated with motherboard)

    Edit: Here are some event viewer events i thought interesting. They are not at the same time as the BSODs but may be related.

    System error: Error code 10000050, parameter1 ec3ea000, parameter2 00000000, parameter3 8053a8d3, parameter4 00000000. (only have seen this once in event viewer)

    System error: The Intel® Quick Resume Technology Drivers service hung on starting. (common for me)

    Service Control Manager: The Intel® Quick Resume Technology Drivers service terminated with the following error:
    The system could not find the environment option that was entered. (this is very common for me)

    DCOM: The server {7F6316B4-4D69-4765-B0A3-B2598F2FA80A} did not register with DCOM within the required timeout.

    Service Control Manager: The following boot-start or system-start driver(s) failed to load: oreans32 (common for me aswell)

    IntelQRTD: Could not attach to EL Acpi driver. (happens near hourly for 3 years)
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    First, you can attach your minidumps in your next post. See the attachment button at the bottom. Take your 5 most recent minidump files and Zip all five together and attach.

    Second, are you sure you are totally free from infection? I strongly suggest to first visit the Virus and Malware forum, read the 8 Step sticky and then follow all the steps as spelled out and attach the logs that are requested.
  3. Leo909864

    Leo909864 TS Rookie Topic Starter

    In my first post i had a link to my minidumps without the www and stuff, but here it is again. There are only 2 minidumps from this problem, all my others are from IE crashing or memory faults. As for my computer still being infected, at this point i doubt it, Norton, McAfee, and AdAware found nothing. (note i have since removed McAfee and Adaware to free up resources and avoid conflicts) Also i have researched "The computer has rebooted from a bugcheck. The bugcheck was: 0x10000050 (0xec3ea000, 0x00000000, 0x8053a8d3, 0x00000000). A dump was saved in: C:\WINDOWS\Minidump\Mini050409-01.dmp." which i found in my event viewer, and its leading me to suspect for some reason last week my video card driver decided to act up and no longer wants to work. I will however look over your 8 steps for infections to make sure.

    Edit: I may have fixed it! (at least i hope) I had a video card option "Projected textures" enabled, and turning it off seems to (at least for now) have stopped the BSODs. However it doesn't make sense why this would just start happening after 3 years...
  4. Leo909864

    Leo909864 TS Rookie Topic Starter

    Ok, thought it was fixed but apparently not. It happened again today about 5 days after the others. Here is this minidump. The BSOD was the same blank one as before. Please look it over and let me know what is wrong!
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Your error is 0x50:pAGE_FAULT_IN_NONPAGED_AREA
    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    The driver cired as your probable cause is KmxCF.sys which belongs to your CA eTrust Security Suite. It is actually part of the associated firewall.
  6. Leo909864

    Leo909864 TS Rookie Topic Starter

    Hmmm strange, i don't have CA, i uninstalled it about 1 year ago. However the uninstaler failed and left parts of the program unremovable, i will see what i can do and let you know if that fixes the problem. The uninstaller crashes every time i try to use it, and on boot up there are many warnings in event viewer from it. Is there a way i can completely remove it to stop KmxCF.sys? Updated video drivers aswell, fixed some graphical artifacts, but still BSODs. Also 2 more BSODs since my last post, same error signature.
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Attach your latest minidumps. It appears that an old driver or two from CA is still around. You could use a registry utility as RegCleaner and see if you can find and uninstall anything left over.

    Keep in mind working in the registry takes a very, very careful approach. If you decide to download it for free from MajorGeeks under the the Uninstall tab look for only those things that are for CA -- NOTHING ELSE! Then decide if you want to uninstall.

    Also, the free CCleaner has a better uninstall tool than Windows in many ways. See if if finds anything CA under thei Tool section.
  8. Leo909864

    Leo909864 TS Rookie Topic Starter

    Yes, CA is still around, and getting rid of it is proving very difficult. I tried using CCleaners uninstaller, but it says "another install is already in progress, complete that installation before proceeding with this install." The problem is, i cant find an installer already running. I am thinking the CA uninstaller is still trying to run on boot and is failing. I would just delete the folder and the system files in the windows directory but they are protected from being changed. Is there a way i can just bypass this through command prompt or something? As requested, here is my latest minidump.

    Edit: ended task on msiexec and the uninstall started working with CCleaner, however it got many errors and in the end CA was not removed. I then ran CCleaners registry cleaner again and it found many CA related things that were not there before, so it appears the uninstall did something, but not enough.
  9. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

  10. Leo909864

    Leo909864 TS Rookie Topic Starter

    When i try to follow that link from this forum i get the following: "You have been denied access to this forum. The reason is that you are visiting us from a place that has been blacklisted as an Open Proxy. You have to fix this, and return."

    When i go there from a fresh browser i get: "Object not found!
    The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
    If you think this is a server error, please contact the webmaster. "

    Also any other valid links i type in for that website says i am blacklisted. I don't see what i could have done to get that.
  11. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Do a search for CA removal tool and see if you can access that way. When I try that link in my post it works for me. I am also wondering if you have an infection somewhere.
  12. Leo909864

    Leo909864 TS Rookie Topic Starter

    I think i see the thread you are talking about on google, however, i am still blacklisted. However i noticed that since running the uninstall through CCleaner the CA folder lost its delete protection. I have removed the folder and its .sys files from my drivers folder. Then ran CCleaner to fix broken things from erasing CA. Thank god its finally gone. As for being infected still, Malwarebytes and Norton don't find anything other than tracking cookies. Over the next few days i will do things that normally caused BSODs and see if they stopped. Either way, thanks a ton for looking over those minidumps and all the help!
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Great! Keep us up-to-date if stability does (or does not) continue. Also, keep CCleaner updated. It is one of the best free utilities available.

    Also, go to Start > Run > ChkDsk >Okay. It may recover Lost Files for you.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...