Boot Disk Failure

By Bishop ยท 7 replies
Dec 5, 2005
  1. i have a Compaq Presario s4000v. Everything was working well, then the machine was turned on one day and BOOT DISK FAILURE was displayed after the post. i tried a known working hardrive in this machine and it booted up fine. Now, the first drive is set to master and i got the boot disk failure message. when i removed tha drive and put another one in, on the same channel with the same ide cable, it was on cable select. is the first hardrive dead, meaning that there are to many sector errors that it just cant boot and displays the Boot Disk Failure message? Also, with the first drive, i booted to an XP cd and went into recovery. When i got in the console it said that "This drive is an invalid drive letter" and it displayed C: with the the underscore next to it. so i tried running chkdsk /r (i knew it would work though, because of the prev message) and i got a message saying that it could read from partition. So im left with the assumption that the hardrive is bad and needs replacing, but im not sure. Any more info would be much appreciated. Thank you.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    It could be a software issue, but "BOOT FAILURE" implies a missing boot sector, so the computer can't tell if it is bootable or not.

    So from chkdsk, we know your partition is corrupted, but we don't know why. Disk diagnostics might be a good place to start, to verify the physical integrity of the disk. See the link above. :)
  4. Bishop

    Bishop TS Rookie Topic Starter Posts: 35

    thanks for the response ill try the utility and let you know.
  5. Bishop

    Bishop TS Rookie Topic Starter Posts: 35

    i tried the powermax and the ibm utility, but neither of them seem to work. I got a CAN NOT LOAD DOS message with the powermax and NON-SYSTEM DISK with IBM uti. . Tried two different floppy drives and floppy disks.
  6. Bishop

    Bishop TS Rookie Topic Starter Posts: 35

    just went to reinstall windows and got to screen where it shows current partitions and it lists the hardrive but it displays the message Setup Cannot Access this Disk. so am i left to believe that the hardrive is bad?
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Thats not a good sign. Are you sure your IDE cable is good?

    You could download one of the tools from your drive manufacturer that may let you attempt to completely erase the drive, partitions and all, or a "low-level" format.
  8. Bishop

    Bishop TS Rookie Topic Starter Posts: 35

    well i tried a different hardrive with the same IDE cable on the top connector. the drive was set to master and it booted up into Windows just fine. then when i reverted back to the old drive (the one that wasnt working) i used the same IDE cable on the top connector and i got the message COULD NOT FIND OS, and then when i tried to reinstall it said it could not read the disk (as previously stated in prev post). so i think im left with the conclusion: DEAD DRIVE. thanks for all your responses and help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...