Bought a new headset, plugged it in, no speakers or headphones plugged in?

By wahsoJ · 7 replies
Apr 14, 2013
Post New Reply
  1. Recently bought a new headset, Gioteck Ex-05 to be exact. Everything looks fine considering the product and all, but when I FIRST plugged it in it automatically did it's routine with installing the headset driver. Afterwards, my speaker icon in my tray got an X.

    Solutions that I've tried but ended up failing:
    • Reinstalling Headset Driver
    • Restarting my computer
    • Reinstalling my Realtek Codec
    • Reinstalling my NVIDIA High Definition Audio Codec
    • System Restoring my computer
    It's literally just the headset when I plug it in, my earphones work perfect. I have yet to use another headset, this is my first one for this computer.
  2. learninmypc

    learninmypc TS Evangelist Posts: 7,673   +413

    What OS is it? Have you tried going into the control panel>sound & make sure MUTE is not checked?
  3. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    It's USB, so if PC is Windows it'll automatically make the headphones the primary output, disabling all other outputs. Are you saying that even if you remove the USB plug, there is still no sound from your PC?

    If everything works with headset disconnected, it's probably muted or something. There's also a 'PS3 switch' on it. Check the quick start guide to clarify.
  4. wahsoJ

    wahsoJ TS Rookie Topic Starter

    My OS is windows.
    It isn't a device where I have to manually switch it to make it become my primary playback.

    The PS3 Switch is the PC switch, it's the 'PS3/PC' switch. What I'm saying is that if I insert the headset USB in, there is no sound coming from the headset. My startup sounds are fine for my computer, but they come from my desktop speakers. I hover over my audio icon in my system tray, and it literally says 'no speakers or headphones plugged in'. The driver properties for the headset says they're fine, but I'm skeptical. I cannot unmute it because it does not give me the option to (?)

    I go to sound>levels and nothing is there at all. (This is when my headset is plugged in)
  5. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    Right click on the sound icon, click 'playback devices'. Post a screenshot of what's there. Both with headphones in and out.
  6. Thomas7

    Thomas7 TS Rookie Posts: 25

    Are your earphones still working while the headset is plugged in?
    If they are, try plugging in the headset into a different USB port.
  7. learninmypc

    learninmypc TS Evangelist Posts: 7,673   +413

    Ok, your OS is windows, so is mine, but is yours XP,XP Pro,W7 or W8?
  8. misor

    misor TS Evangelist Posts: 1,285   +243

    I think your product, Gioteck Ex-05, is made only for xbox 360 use only and not for pc.

    however, there may be a way to use it on pc.
    from the product guide page:

    There are no settings in the XBOX preferences to redirect or stop the audio signal
    coming through the HDMI output. To stop the audio playing through your TV/Monitor whilst you are
    using the headset, you will have to place your TV/Monitor in mute mode.

    info from here:
    Trouble Shooting

    When using chat my friends can't hear me.
    1. Check that the headset is connected to the Xbox 360® Controller.
    2. Make sure the Mute switch on the inline controller is turned OFF.
    When using chat I can't hear my friends.
    1. Have you remembered to turn up the chat volume on the inline controller?
    2. Check that you have set up the audio configuration correctly.
    I can't hear the game audio.
    1. Make sure the game volume is turned up on the inline controller?
    2. Check that the headset is plugged in to the inline controller correctly.
    3. Check that you have set up the audio configuration correctly.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...