1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Brand new build, Power only comes on for 1/2 sec

By gregor ยท 26 replies
May 27, 2005
  1. I just built my system and the power doesn't stay on, so here's my very first post.
    The fans spin about once, and the POST shows FF (bootup) for a half sec, then everything goes dead. I have to shut off the PSU to try again and the problem repeats.
    I tried the PSU on an older MB and it worked, but that may not mean much since the old MB doesn't use the 4 pin power connector only the 20. Unplugging everything but the CPU and memory didn't help. I even tried it w/o the memory. I also tried it with an old PCI video card. Same result.
    I'm thinking the MB is sensing a short (I'll uninstall and do a careful visual check) or a missing fan (my 2 case fans don't provide a sensor feedback to the CSYSFAN or CPWRFAN connections, but my CPU fan uses the 3 pin CPUFAN connector) or maybe the MB thinks something's too hot (obviously wrong). Any other ideas?
    AMD 64 3000
    2x512MB Kingston DDR
    All-In-Wonder 9600 AGP
    sound on MoBo
    450W PSU
    DVD RW and 3.5 Floppy
  2. mailpup

    mailpup TS Special Forces Posts: 7,096   +418

    Are motherboard stand-offs being used?
  3. gregor

    gregor TS Rookie Topic Starter

    Yes, six standoffs were already in the case, and I added 4 in the spots provided. One standoff for each hole in the MB.
  4. mailpup

    mailpup TS Special Forces Posts: 7,096   +418

    Could the wires to and from the case switch and motherboard pins be hooked up wrong? Just grasping at straws.
  5. maXimus4444

    maXimus4444 TS Rookie Posts: 86

    Reinstallation would be my first suggestion. Did it work? Is it possible that you weren't static free when you installed the mobo? That wouldn't be a good situation to be in :(
  6. Justin

    Justin TS Rookie Posts: 942

    Pull the motherboard out of the chassis and set it on a table or a piece of wood or cardboard and plug it in then, see if it will fire up. If it does, the problem was a short on the mobo to the chassis.
  7. gregor

    gregor TS Rookie Topic Starter

    Some progress! I R&R'd the MoBo to check for shorts. (Always very careful to stay grounded). There's not much circuitry on the back to short especially near the standoffs (good), but still had the same problem.
    Next, I disconnected the PSU and forced it On to test by jumpering pin 14 (green wire, power on) to 15 (ground). PSU came on, and all voltages checked out good under no load. (I found that trick under a different thread in this forum. What a great forum!)
    I figured it was safe to plug it in (with power off) and try it with the PSU jumpered on, and the PC came on, went thru POST and gave me a setup screen. (Yea! Most everything is working so far!)
    Of couse, now my remaining problem is that I can't leave the PSU jumpered on. Guess I'll try removing the jumper (with power on if I have to), and see if it still runs. Now I'm hoping I might only need a BIOS update.
    Does anyone know if the MoBo could be shutting itself off for a legitimate reason right at the start of POST?
  8. nein

    nein Banned Posts: 109

    It meant - The Power_OK signal from the PSU is not valid within specified ATX spec. The MOBO will shut itself down within 1/2 sec nominal from the Power_OK feedback.

    Typically the signs of not sufficient power rating for the system you built, eg... POWER IS NOT OK. The greater the margin of insufficiency, the greater the chance of your system going up in smoke upon power-up or power-down.

    The jumper allowed the PSU to ignore the shut down signal originated from the mobo.
  9. gregor

    gregor TS Rookie Topic Starter

    Power out of spec - That makes sense. Thanks nein. I wouldn't have expected that, since I'm only running the MoBo which requires 250W min or 300W fully loaded, a video card, CPU fan, and chassis fan. No HD yet. My PSU is new and rated for 450W. Maybe it's bad or maybe the MoBo has a semi-short? Maybe I should get a bigger PSU to see if it helps? I could check the voltages on this PSU but do I dare risk running it in jumpered mode again just for a quick test? It shuts down immediately when I remove the jumper. Not unexpected. Thanks for the help.
  10. nein

    nein Banned Posts: 109

    More likely than not, you bought a PSU with insufficient 3.3V and 5V actual combined power. It had salesmen's power rating.

    It's a very common problem which I had mentioned many times here and elsewhere, unfortunately there're *****ic retarded experts who insisted otherwise. Probably because they have never ever had to design switching power supplies, only talked as if they did.

    You should re-read your very own observation - "since I'm only running the MoBo which requires 250W min or 300W fully loaded, a video card, CPU fan, and chassis fan. No HD yet." <-- I would be very supprise if that even draws as much as 5A on 12V.
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    Most motherboards and CPUs today are very power hungry. Don't get a power supply that is less than 400W. Get more if you can, it's cheap and reliable insurance. That's one area you don't want to skimp on.

    I have a 600W supply in the system I built. :bounce:
  12. gregor

    gregor TS Rookie Topic Starter

    I powered up again in jumpered mode, and measured all PSU voltages right at the MoBo header. Every voltage is well within spec, and all are a little above nominal, indicating that they're not excessively loaded down. The Power_OK line from the PSU is TTL high which means it's reporting good power to the MoBo.
    The only problem is that the MoBo is not holding the Power_On line low (ON) when the jumper is removed.
    The PC Health screen in CMOS Setup reports everything's cool (literally and operationally). The various chip voltages are reported and I assume they're nominal because they're not flagged as bad and I haven't messed with them.
    All this leads me to think the PSU is fine but the MoBo either can't or won't keep the Power_On line turned on.
  13. gregor

    gregor TS Rookie Topic Starter

    I forgot to post the info on my PSU:
    It's a JustPC (USA) rated at 450Watts with the following maximum amps
    +12 @ 20 A
    +5 @ 40 A
    +3.3 @ 28 A
    -5 @ 0.5 A
    -12 @ 0.8 A
    +5 standby @ 2 A
    Again, all voltages measure in spec, with everything plugged in now.
    The problem is it won't stay on w/o the PWR_On pin jumpered on.
  14. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    possibility you could have a flakey power supply.
  15. nein

    nein Banned Posts: 109

    That is exactly how marginal, insufficient power supply acted as the norm.

    The PSU is fine and nothing is wrong with the mobo. But the supply isn't good enough for your config, the power supply can't handle the 3.3V + 5V demands upon power-up within the time limit specified by ATX specification. The Voltages remained invalid for too long before getting up to nominal specification levels, the mobo had to withstand invalid logic voltages and invalid operating states for too long.

    Blowing-up is included in invalid operating states but not valid operating states, therefore invalid operating states should be as short as possible with the maximum allowable time specified by ATX supply standard.

    That is the spec of a low end, low quality power supply. The problem isn't 12V, it is...

    +5 @ 40 A
    +3.3 @ 28 A

    By those numbers, the chopper output taps for 5V and 3.3V are shared, 3.3V had more input blocking voltage to withstand using the same output taps therefore had corresponding and proportionally lowered current rating than 5V. Non-shared and better versions had at least equal to or higher current rating for 3.3V.

    As the taps are shared, the final output quality is determined by sustained and combined power rating which will be much lower than the numbers above and are usually not used by salesmen.

    Timing hardware do not use only plain simple level trigger logic but typically edge trigger and latching logic. The mobo will always remember (latched logic) that -Power_OK- had never been met upon power up, unless the mobo was designed by a retard.
  16. IronDuke

    IronDuke TS Rookie Posts: 856

    Thanks for that info, very interesting and useful for the future.

    Vindicates my Enermax.
  17. gregor

    gregor TS Rookie Topic Starter

    Yes indeed. Very interesting and useful. I'm a gonna get me a better PSU.
    Thanks for all the helpful replies. I'll get back with results. :giddy:
  18. gregor

    gregor TS Rookie Topic Starter

    Bad News! I got a new bigger PSU and it does the same thing. (i.e. powers on for 2 sec and shuts off)
    It's a Power Master rated at 520Watts with the following maximum amps
    +12 @ 20 A (same as my 1st one)
    +5 @ 40 A (same as my 1st one)
    +3.3 @ 38 A (10 more than my 1st one)
    -5 @ 1 A (0.5 more than my 1st one)
    -12 @ 0.8 A (0.7 more than my 1st one)
    +5 standby @ 2 A (2.2 more than my 1st one)
    This one provides more than twice the capacity required by the EPoX mobo spec. It was the biggest one they had in my local store.
    Good News: I made a new discovery:
    I can get my system to start and run without having to jumper the PSU pwr_on pin if I hold down the front panel soft-start button while turning on the PSU main power switch. This was a nice discovery since I didn't want to go jumpering my new PSU. And, this approach works with my original 450W PSU. Hopefully this will give someone out there a clue as to what's wrong.
    I'm stumped, but I can get by with this wierd turn-on procedure if I have to.
    Thanks, you folks have been great. Any more tips?
  19. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    Then you have a defective motherboard if your temperature settings are ok. The only other thing I can think of is a short to ground. Pull everything out and just test the board , cpu, and power supply on a static free mat. (not in case.)
  20. nein

    nein Banned Posts: 109

    Going in to BIOS setting, underclock the CPU by 20 to 25 percent, preferably the latter. It is the part which required and consumed the most logic supply power upon boot.

    Reboot and verify for normal booting sequence.

    "+3.3 @ 38 A (10 more than my 1st one)" <-- This is lower current rating than 5V rating, it means nothing much but for salesmen. You needed the sustained and combined rating to verify better quality. Your previous 450W PSU for me is a low end 300W PSU with inflated salesmen's specs.
    The mobo timing hardware is suspended from functioning when holding down the reset button, until power is stable and you let it verify Power_OK after power had been established and stabilized. eg, the latching circuit isn't mal-functioning.
  21. nein

    nein Banned Posts: 109

    There's one thing you can do to verify for sure....

    Remove everything off the mobo, the power-up monitoring hardware on the mobo don't need anything but the mobo itself. No CPU, no MEMORY, no etc...

    The mobo should power-up, do nothing, and not shutting down. If it still shutdown, the power monitoring circuit is overly enthusiastic at its job.
  22. gregor

    gregor TS Rookie Topic Starter

    I reduced my clk multiplier from 9x to 5x, the lowest it would go, but my startup issue still persists.
    While I was in the BIOS I checked out the CPU voltage status and settings, and got more confused (yes, it's possible :) ). My CPU is an Athlon 64 3000 (Newegg # 19-103-536). It's running at 1.4 V according to the BIOS Health status, but the Newegg data says it's a 1.5V part. I would bump it up, but since AMD makes both 1.4 V and 1.5 V versions of this CPU, I'm afraid that it might really be a 1.4V part. I can always find out the voltage by checking the AMD part# on the chip, but before I yank the cooler off, is there another way to find out?
    If the CPU core voltage is supposed to be 1.5V, could running it at 1.4V be the cause of my startup problem? (e.g. perhaps sucking too much current at startup?)

  23. IronDuke

    IronDuke TS Rookie Posts: 856

    Everest will give you the info: Everest
  24. gregor

    gregor TS Rookie Topic Starter

    Hi Everyone,
    I finally borrowed a scope and checked the power up timing on my 450W JustPC PSU, and found that it's exactly compliant with the ATX12V spec.
    On the other hand, my Epox mobo is not ATX12V spec complliant. Here's why:
    The ATX12V spec requires the PSU to assert Power_OK no sooner than 100 mS and no later than 500 mS after the Power_On line is activated. The 450W JustPC PSU delivers spec compliant voltages within 70 mS after Power_On, and it asserts Power_OK at 400mS after Power_On, which is well within the required timing. Here's the problem: My Epox mobo only waits 60 mS after it commands Power_On before it shuts off the PSU by removing the Power_On command. This doesn't even give the PSU time to come up to full power let alone assert Power_OK.
    The Epox evidently works with some PSUs which happen to come up faster than 70 mS, but it's certainly not waiting the required 100 to 500 mS required by ATX12V. In fact, I doubt that it even looks at the Power_OK signal at all.
    I hope Epox will eventually comply with the spec. It should only require a BIOS update. In the meantime, I'll just continue to get around the problem by holding down the front panel power button as I turn on the PSU power switch.
  25. nein

    nein Banned Posts: 109

    There is no BIOS update - PERIOD. Power-Up latching circuit required inputs from Reset and Power on switches. No CPU, no BIOS, no MEM, no ETC.... It's hardwired, the CPU had not validated power to be functional.

    ~1/2 second is the maximum time limit allowed to be invalid and still be good enough, there's no such thing as minimum limit, the shorter the invalid power states the better.

    I suggest you RMA the mobo unless you're as handy at board component level works as I am despite not having specific-schematics.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...