BSOD 0xA3 and 0x8E - Minidumps Attached

By ramboaz ยท 5 replies
Jul 2, 2008
  1. Hello,

    You guys have been great before, and I hope that someone can help me tackle this.

    My friend's computer started going weird after playing a game that uses Shockwave. (That's the last thing they remember...) When loading into Windows (regular mode), after selecting (any) user all you see on the screen is black with blue spots all over.

    They're using an Asus P5DV2-VM SE motherboard
    Intel E2140 (1.6GHz) CPU,
    1GB DDR2
    with a 450w PSU.

    Originally I thought it was video-driver related as they're using the onboard graphics card. It's a Via P4M890-based motherboard although it has a PCIe expansion.

    Loading in safe mode usually works, and loading into VGA mode got me into Windows however I received a 0x8E pretty quickly. At some point I also received a 0xA3. I tried uninstalling the video driver (Via Chrome9). That allowed me back into regular mode but soon after I got a BSOD. I tried running System Restore from safemode and I got 0xA3 (ACPI_DRIVER_INTERNAL) but I can't find info on fixing this one.

    Thanks in advance,
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    On all MiniDumps

    Start by running Memtest for 7 Passes on your Ram
  3. ramboaz

    ramboaz TS Rookie Topic Starter Posts: 21

    Hi Kimsland,

    Thanks for your prompt advice, sorry it took me so long to report back.

    I let MemTest run while I was out for over 6 hours/20+ passes and everything seemed fine. It's 1x1GB DDR2 DIMM so I think that's all that was needed.

    I have attached a few dumps prior to the ones I attached. I'm still getting the ACPI_DRIVER_INTERNAL BSOD which sounds dangerous from what I've read.

    I'm just reporting back to see if there are any other suggestions. I really appreciate your input, and the suggestions from other people on the forum.

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Inside the 4 MiniDumps:
    First one cannot open!
    Other 3
  5. ramboaz

    ramboaz TS Rookie Topic Starter Posts: 21

    Thanks for the reply. For some reason a couple of the dumps didn't open.

    Are there any specific commands you are running/typing in the Debugging Tools, or is it something I can learn? (Are you doing anything futher/more involved than described here?

    As far as an update of where I am at is concerned, I flashed the BIOS hopefully to eliminate the ACPI_DRIVER_INTERNAL error. I also ran System Restore, but I am still experiencing the weird display either in the middle of working, or upon shutting down. (Related picture attached.)

    I'm going to try to rollback the driver for the (on-board) video card again and see if I will get a BSOD so that I know how to procede. Someone suggested using a different hard drive to see whether it's driver related or hardware. Is that something worth exploring?
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...