Spread the love! TechSpot Tech Gift Shortlist 2017

BSOD after shutting down abd rebooting hours later - Windows 7

By quickshotuk ยท 30 replies
Mar 3, 2011
Post New Reply
  1. hi, i built a new machine recently with a new motherboard, installed windows 7 32-bit and it was working fine. Windows automatically installed some updates and up to date drivers were also installed.

    When shutting down, leaving overnight, then rebooting again, it gives me a BSOD, no matter what I do, re-install windows/rebooting from CD/DVD/repairing windows, etc - it will always receive different BSOD's. I have to take out the CMOS battery for 10 minutes and put it back in for the thing to work again properly.

    Specs of the PC are below and a minidump file has also been included as an attachment for anyone who can give me a clue on what's the issue

    Windows 7 32bit Service Pack 1
    ASUS P5G41T-M/USB3 Motherboard
    1x 2GB Corsair DDR3 1333MHZ RAM
    Intel Core 2 Duo CPU E7200 @ 2.53GHZ
    WDC WD1002FAEX-00Z3A0 ATA 1TB Caviar Black
    WDC WD10EADS-00L5B1 ATA Caviar Green
    Realtek PCIe GBE Family Controller Ethernet

    Any help greatly appreciated

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Give us five more recent minidump files in one Zip file. The various BSOD codes may be pointing to RAM, but this is only a guess.
  3. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    zip of 4 files uploaded

    hi thanks for the reply, the minidump file uploaded was the only one in my current windows folder as I re-installed windows last night, only to receive the same BSODs this morning after turning on the PC

    I've uploaded 4 minidump files (only ones there) of my last windows 7 installation which I was having the same trouble with.

    The PC will work fine during use, its only after shutting down and leaving it overnight do the BSOD's come up making the PC unusable for booting any media whatsoever, even a DVD

    In addition, I ran memtest86+ with my last windows 7 installation and it found no errors

    Attached Files:

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Five minidumps, five different errors: 0xFC, 0x7E, 0xF4, 0x3B, and 0x1E. How many passes did you run Memtest for? The minimum should be 7 and the more the better. Since Memtest shows no errors then find the voltage specs of your RAM and compare it to the voltage setting in your BIOS. Do they match? How about the timings? We're doing this simply for diagnostic purposes.

    All dumps cited Windows OS drivers and the thing with OS drivers is that they are usually too general to be of much help. They more so pint to the fact that there is a problem rather than pointing us to what is causing the problem.

    However, the OS driver wininit.exe showed up in two of the dumps. The is a Windows Start-up Application driver. Many people have issues with it and it is critical for the stability of your system.

    With the amount of differing kinds of errors I suggest the additional diagnostic procedures:

    1. A hard drive diagnostics.

    2. Windows Repair. You can do a repair without losing your current settings/files.
  5. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    the memory RAM voltage is set to Auto in bios, the only data given is SB 1.5V. The RAM Memory itself, 1333MHZ DDRIII is supposed to be 1.5V stated on the play,com website. The timings for the RAM is 9-9-9-24 but I can't find the settings for those in the BIOS.

    I've run chkdsk and it did not find any errors. I will run memtest again now and post if it passed or failed. I will also look again in the bios for the RAM timing values. Haven't tried windows repair, but I will. I don't think there's a problem with Windows itself, when I reset the bios by replacing the CMOS battery after 5-10 minutes, everything works fine, I'm pretty sure its a hardware problem more than anything. Thanks for your advice.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    What make is your power supply? How much wattage does it purport to supply? If you have a digital multimeter I suggest testing it.
  7. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    the psu is an EZ Cool ATX 550W JSP, it was used for my old motherboard, a P5KPL-VM and that seemed to work fine. I've also ran the memtest 7 times with 7 passes and no errors. Unfortunately I don't have a multimeter, but it seems to run fine. When I put the PC in sleep or hibernation mode, it will boot up fine, its only when rebooting after leaving it shut down for several hours, these errors crawl up, and then I'm having to take out the CMOS for 10 minutes and reseat it for everything to return back to normal.

    There is an ASUS Express Gate that is installed which boots up first automatically before anything. When the PC runs fine, this also runs without any problems but when reboot (after several hours of shut down), the express installer comes up with an error saying its installation is incomplete which is completely rubbish because when I resit the battery, it as well as everything else is working fine. That isn't the main issue though but I think its connected, I thought I'd add this bit of information in hope that it may help isolate the issue.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Diasble the Express Gate. Many times I have seen where motherboard manufactures bundle their own software with their boards only to cause issues.

    Since wininit.exe is an OS start-up application it could very well be that Asus' driver is not playing nice with your OS start-up applications. Give it a shot.
  9. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    ok, i've disabled it in the bios, the only way to find out if it worked is to shut down the pc for several hours maybe more so I'll let you know if the pc boots fine tomorrow morning, hopefully it will
  10. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    it worked! but 5 mins into Windows it came up with a BSOD, this happened when restoring Firefox after it crashed. Thirty seconds later, after restoring, it went into a BSOD. The PC restarted itself and booted into windows absolutely fine. Firefox crashed again 5 mins in but I didn't restore it, instead opted for Internet Explorer which has worked quite fine for now, twenty minutes into the boot.

    I've uploaded the minidump file for that BSOD, if you could analyse it? If it comes up again, I'll let you know, but disabling the express gate has definitely worked so far! Thanks for the suggestion, it was the last thing on my mind.

    Attached Files:

  11. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    A driver attempted to write to read-only memory. Commonly occurs after installing a faulty device driver, system service, or firmware. If a driver file is named in the error message, try to correct the problem by disabling, removing, or rolling back the driver.

    The driver cited is fileinfo.sys which is a Windows OS file and the thing with OS drivers is that they are usually too general to be of much use for diagnostic help. In other words, OS drivers flag that there is an issue but are usually not the issue their self unless the OS driver became corrupted. This is the File Information File System (FS) MiniFilter driver. It collects information about files in memory to be consumed by other system services.

    Fileinfo.sys is a 32/64-bit executable that requires no direct user interface.

    Question: Are you running Firefox's latest beta version 4.0?
  12. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    no, i'm running firefox 3.6.14
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Hmmm, okay then uninstall Firefox and reinstall. Does it rectify the issue?
  14. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    i didnt really have to do anything, after that BSOD and PC reboot, everything seems to work absolutely fine, I haven't re-installed firefox, but its now running normally, but the main issue with the boot up has completely gone since disabling that ASUS express.

    Thanks very much for all your help. I hope though this is a software issue with the motherboard and not a hardware problem. The ASUS express can be quite useful, its a shame its flawed.
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Keep us updated. I am sure you would find info on the net concerning this issue/software.
  16. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    seems like the problems haven't gone away. I booted into WIndows this morning, it booted fine, but when I opened Internet Explorer, I got several error messages, looking like the same BSOD errors but in windows, firefox also had these problems, the errors were mainly about there being 'no debugger'. I restarted, the same problems arose, restarted again and started getting BSOD's, in all modes. In safe mode, sometimes it loads but there's just the mouse and a black screen.

    I will post the minidump files again soon
  17. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    shutting down the PC, taking out the power cable for 2 minutes and replacing it has fixed it, windows boots normally and internet explorer works fine, but something tells me this is just a temporary fix.

    I could only get two minidump files from this morning's error, maybe they can be compared with the ones I posted earlier.

    Attached Files:

  18. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    We have received something definitive in your second dump. The issue cited is with your Nvidia driver nvlddmkm.sys. I suggest doing the following...

    1. Download Driver Sweeper free version to your desktop screen and install.

    2. Download the latest diver(s) for your video card but don't install them.

    3. Uninstall your video card drivers and reboot your PC into Safe Mode. Run Driver Sweeper but ONLY for the video card drivers. I had someone use it on their chipset drivers! If it doesn't find any video card drivers that is quite okay; just leave all other drivers alone.

    4. Reboot and install new video card drivers.
  19. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    there is no 'color' indication in the driver sweeper software, I downloaded the latest version 2.9 and it works now. i've analysed and cleaned on the 'Nvidia display' section, it found 20 or so drivers and cleaned them. I rebooted into normal mode and have installed the new drivers.
  20. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    problems not solved :( there seems to be different errors coming randomly, when booting up it still comes up with BSOD's, I booted into safemode and windows loaded only to give me a failure message with explorer and a message with details below

    Problem Signature
    Problem Event Name - APPCRASH
    APP Name - Explorer.exe
    App Version - 6.1.7601.17514
    App Timestamp - 4ce796f3
    Fault Module Name - MsftEdit.dll
    " " Version - 541212510
    " " Timestamp - 4ce7b8f2
    Exception Code - c0000005
    Offset - 0000e02d
    Locale ID - 2057
    Additional Info 1 - 0a9e
    " 2 - 0a9e372d3b4ad19135b953a78882e789
    " 3 - 0a9e
    " 4 - 0a9e372d3b4ad19135b953a78882e789

    then the PC just stops responding/or restarts itself. But the strange thing is, all this goes away by just re-plugging the power cable.

    There is another minidump file, it only produced 1 I'm afraid.

    Attached Files:

  21. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    there are two more dmp files attached

    Attached Files:

  22. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    another two files which may help with the issue

    Attached Files:

  23. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Another error cited the Nvidia driver nvlddmkm.sys as the cause.

    The others only cited Windows OS drivers but the error codes direct us to doing standard hardware diagnosis:

    1. 0x24 cited Ntfs.sys and this can point to your hard drive. If you haven't already run the Western Digital Lifeguard harddrive utility. Make sure you run not only the short tests but especially the long one as well.

    2. You have an 0x8E error and these are almost always caused by hardware.

    3. Your third error is 0x00000050: PAGE_FAULT_IN_NONPAGED_AREA
    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    There could be an issue with your video card. Check the fan and see if it is working.

    *** I would still test your power supply with a digital multimeter.
  24. quickshotuk

    quickshotuk TS Rookie Topic Starter Posts: 20

    the psu could be the problem and I didn't have a multimeter so I've replaced it temporarily with a new one, which is a Evo Labs 400W ATX. The PC boots up fine, for now, but this time the computer will interupt the booting process with a message that the power supply voltage is unstable with the ASUS anti-surge setting on "enable". Of course, the PC still boots fine, but I was wondering if that could be an issue with the motherboard?

    I'll leave it overnight and see if the BSOD's come back.
  25. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    That 400 watts is probably not putting out enough power. I suggest you don't run it with this power supply.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...