BSOD: BUGCODE_USB_DRIVER when using Sierra Wireless Aircard 580 Verizon Broadband WF

By thejipster ยท 6 replies
Oct 27, 2005
  1. Hi,

    I have searched the forum to see if there is anything related to the BUGCODE_USB_DRIVER and could not find anything related to my problem, so I will try to post the minidump to see if anyone can help me analyse it.

    I followed the instructions on how to create the debuglog.txt and is attached to this post. I have also included the minidump of the last 4 crashes. All of which occurred when I am using the Sierra Wireless Aircard 580 trying to connect to the Verizon EVDO Wireless broadband network. The debuglog.txt file is generated from the first minidump file.

    The system is verys stable when I can have the card plugged in but not connected to the EVDO network. However, once I am connected to the broadband wifi network (EVDO) network, within 10-15 min, I get a BSOD.

    The error message in the bsod is
    Stop: 0x000000FE ( 0x00000005, 0x85cd00e0, 0x11c15802, 0x85dd09b8)

    Anyone can help me go down the right path in resolving this problem?

    This problems occurs on multiple laptops running different XP SP2 corporate images (images that we created for each type of laptop hardware).
    My guess that there is a common piece of software loaded into all these images that is causing a conflict. I don't think it is a hardware issue because the BSOD occurs on a Fujitsu S2010, S2110, and a Acer Ferrarri laptop.

    Thanks in advance!
    - Jimmy

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    All your minidumps crash at usbohci.sys. This is the Windows OHCI USB Miniport Driver.

    Check to see if there is a patch, or any updated drivers for your wireless card.

    Failing that, try a different wireless card.

    Regards Howard :wave: :wave:
  3. thejipster

    thejipster TS Rookie Topic Starter

    Thanks for a quick reply

    I have installed the latest driver and tried a different card and it still produced a BSOD. I have also performed a windows update and the system is fully patched. Sometime I would see the BS and sometimes it will just restart.

    Here is the dump file.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x000000fe (0x00000005, 0x85c4e0e0, 0x11c15802, 0x85a21b30). A dump was saved in: C:\WINDOWS\Minidump\Mini102705-01.dmp.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Exactly the same error again.

    You may be forced to try a different wireless card.

    Regards Howard :)
  5. thejipster

    thejipster TS Rookie Topic Starter

    This is experienced in three different cards unfortunately.
    It is strange how a PCMCIA card uses a USB emulator of some sort to connect to the PC. According to the system hardware list, a Lucent USB Device was added in addition to the Sierra Wireless card.

    I am suspecting that this Lucent USB interface is the culprid, but I googled for an updated driver and could not find it.

    Any other possible recommendations?

    - J
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    As far as I`m concerned the culprit has been identified.

    I`m sorry you have been having so many problems, but I don`t think there is anything else I can suggest.

    Please keep us posted as to the eventual outcome.

    Regards and good luck

    Howard :)
  7. imfletch

    imfletch TS Rookie

    I have the fix!

    I was experiencing the same EXACT problem. What fixed it for me was upgrading my BIOS. My laptop (HP Compaq nx6125) has the AMD chipset and apparently there have been many problems with how the PCMCIA port emulates USB. Try upgrading your specific system's BIOS and let me know if that works. Good luck!!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...