BsoD Driving me crazy

By Carlow ยท 17 replies
Jul 30, 2007
  1. irql_not_less_or_equal STOP: 0x0000000A (0x00000054, 0x0000001B, 0x00000001, 0x81ba4e79)

    happends when exiting programs and the likes, randomly, system specs are
    Windows Vista Ulta(and yes i have the update that suposedly fixs the bsod, it still happends).
    Seagate ST3400620A 400GB
    AMD2 4200+
    Asus M2N-E SLI
    BFG Nvidia 8800 GTX
    i've tried 2 types of ram in it both get the same error, 1st lot is(which the bsod full msg is based on) OCZ2SOE8002GK - OCZ(;)) 2gb DDR 800. 2nd is Cosair VS1GB667D2 - 1gb DDR 667 x 2.

    i've tried Nvidia customer support couldn't help, i've tried asus customer support and only get please try different ram voltages and the likes after i've already told them i have tried mutliple Ram types and voltages and speed and still get the error.

    as i said before i have vista update 929777 instailled(aswell as all others recommended), also Nvidia chipset drivers/ntone, i've tried everthing i can to solve this issue but it keeps coming back.

    /me prays somebody can help solve this :(
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Your error is usually caused by a driver fault often in conflict with other drivers. We need to read your minidumps in order to help you. Everytime you have a BSOD Windows will create a Minidump pointing to the cause.

    This is how you find your minidumps with ">" meaning "left-click."

    My Computer > C Drive > Windows Folder > Minidump Folder. Inside your Minidump folder are your Minidump Files. We need these files not the whole folder.

    Next time you post attach these files as you would a Word document to an email. Notice in the Additonal Options screen when you reply (it is below the reply screen) the Manage Attachments. Click this on and you'll notice Browse. Click that and find your files. If you have several Zip them together and attach the Zip file by clicking Upload and when that is finished hit Submit Reply. We'll be able to open them and read them and if possible give you a solution or solutions to your issues.

    * Also, keep in mind, Asus motherboards are notoriously known to be very picky about the RAM you use. Someone Tmagic650 and I were helping last week used OCZ in their motherboard and after I suggested he search at the Asus website he came to find out through the Asus forums that his OCZ was not recommended.

    Also, Nvidia and Vista have had some issues as well. Post your minidumps.
  3. Carlow

    Carlow TS Rookie Topic Starter

    minidumps are attached.

    also aye i heard about RAM and Asus, the cosair(which is in atm), is from Asus VQA list.

    Attached Files:

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    All five of your minidumps are a stop error of 0xA which means you have a driver fault trying to utilize an address it should not.

    In your case the five minidumps point to one thing: usbport.sys which deal with your USB, but what exactly is causing the issue is the question.

    Because you are running Vista, and because Vista and drivers from third party hardware (and software) are still having conflicts, my guess is that something that you are using that requires a USB port, like a mouse, printer, etc., probably is the culprit. But keep in mind, I am only suggesting that this might be the cause.

    Read the following link that can shed more light:
  5. Carlow

    Carlow TS Rookie Topic Starter

    ta for the reply, and aye using a g15 keyboard G5 mouse, both from logitech, and i do have set point 4 instailled, i have NO other USB devices instailled, so it's pretty clear to see it's Keyboard or mouse.
  6. Carlow

    Carlow TS Rookie Topic Starter

    i can't seem to find the workaround "Computer Guru" said he'd post soon, any ideas?
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes, I would fgo to Logitech's website and update with the latest drivers. See if they anything specific for Vista and your items.
  8. Carlow

    Carlow TS Rookie Topic Starter

    already have the lastest drivers/setpoint instailled, could find anything about vista and g15/g5.

    well i wanted an excuse to change to razer keyboard/mice..looks like i got it ;)

    Edit: feel i should thank you, been more help of the combaind tech support of Asus/Nvidia/Microsoft :), 1 way or another i can/will get rid of the USB Devices i have, and we luck shouldn't have any issues, as the replacements i've ordered from Razer are well..razer not logitech :p
  9. Carlow

    Carlow TS Rookie Topic Starter

    oke the BSoD is still about after switching to Razer mouse/keyboard the minidump is attached, but i guess it'll still show USB as the source, which leaves me in no mans land, i don't have a clue any more :(.

    any suggestions?
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    You are correct. It shows the same thing. What else are you running USB wise?

    It is a diver or drivers. Did you check to see if your new harsware has Vista compatible drivers?
  11. Carlow

    Carlow TS Rookie Topic Starter

    i have nothing else but keyboard/mouse in usb, and yes they do have vista drivers for both, and are instailled.
  12. Carlow

    Carlow TS Rookie Topic Starter

    bump ;).

    after the most lastest 1, the mouse stoped working completely, switchd usb port and works, possable motherboard fault?
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes, that is very possible. Sometimes it can be a BIOS thing as well. I hope all is working now.
  14. EZ123

    EZ123 TS Rookie Posts: 52

    there are many reason that switching to a diffrent usb port will resolve problems like that.

    1. the installation of the drivers over the specific port went wrong. plugin the device in a new port will result a new installation of the device (it will cause diffrent enviorment for the device in the registery)

    2.the USB ports are diffrent. let say a USB2 and USB ports.

    3. the specific port has been filtered with some third party filter driver.

    4. your USB port is broken in some way or another (hardware problem)

    from my experience (espacaily in USB) 85-90% of the blue screens are related to software.

    My 2 cents,
  15. Carlow

    Carlow TS Rookie Topic Starter

    it's taken a month, but the BsoD is back, dump attached tho, prob know the reason.

    still unsure of what todo with it, even more so now that it's happend on any USB Port.
  16. Carlow

    Carlow TS Rookie Topic Starter

    oke, now had it With NO USB devices instaill, at a lose end as what todo :(.

    dump attached
  17. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    I find one the runnig process of Mini073007-01.dmp is LCDPOP3.exe which belongs to Logitech. Report the problem to logitech. Maybe they can shed some light for your problem.

    Mini073007-01.dmp BugCheck A, {54, 1b, 1, 81fa4e79}
    Owning Process 88666020 Image: LCDPOP3.exe
    Probably caused by : USBPORT.SYS ( USBPORT!USBPORT_Core_iCompleteDoneTransfer+6cb )
  18. Carlow

    Carlow TS Rookie Topic Starter

    logitech just sent me to MS, saying they can't help, have no issue like this on record.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...