BSOD from Hell

By Coopz ยท 11 replies
Feb 15, 2006
  1. Hi, long time reader first time poster.
    Been getting the old IRQ_NOT_LESS_EQUAL BSOD since I upgrade my motherboard and cpu.
    If I run Prime for more than 10minutes and my pc BSOD's with either (the infamous) 'IRQ_Not_Less_Equal' or 'Memory Management' (normally 0x9D728CC0 0x000000002 0x00000000 0x805ODF62) errors. Happens in some games like BF2 as well.
    What I have tried to do.. and nothings helped
    -Updated bios
    -Removed 1 memory stick
    -Ran at stock/default speeds
    -Ran at overclocked speeds
    -Tried different timings
    -removed and uninstalled soundcard
    -Ran Memtest for 14 hours with no errors
    -resecured all wiring
    -Cleaned out case of dust
    -updated video drivers
    -increased cpu volts
    -decreased cpu volts
    -upted ram volts
    -virus scanned/spyware scanned
    -uninstalled virus scanner (AVG)

    This has all started since I installed a new motherboard/cpu (MSI NF3 Neo 2 Platinum and a Opteron 146).
    System is running DX9c
    No conflicts in Device Manager
    XP Pro SP2
    Audigy 2 ZS
    1gig Corsair DDR400 Value Select (had 2 gig but removed other stick)
    Antec True Blue 480w psu (6 months old)

    I have a Vapour Cool Micro thats on the cpu and it also cools the ram, system temp never goes over 52c in the torture test.

    I'm pulling my hair out... any help really welcome:)
    Included 2 memory dumps.

    Attached Files:

  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    I believe that the culpriit is faulty ram. Reseat the ram to another memory slot and clean up the dust inside your computer.

    Mini021506-01.dmp BugCheck 1000000A, {9d834a98, 2, 1, 8051e129}
    Owning Process 8a6647c0 Image: System
    Mini021506-01.dmp Probably caused by : memory_corruption ( nt!MiRemovePageByColor+8b )

    Mini021506-02.dmp BugCheck 1000000A, {9d728cc0, 2, 0, 8050df62}
    Owning Process 8890e488 Image: Prime95.exe
    Mini021506-02.dmp Probably caused by : memory_corruption ( nt!MiDeleteValidAddress+130 )
  3. kirock

    kirock TS Rookie Posts: 1,221

    Did you update your MSI Neo2 mobo drivers? (nforce3 drivers). It's prob a nasty conflict between them and the AIT drivers. If you update one you have to update the other.
  4. Coopz

    Coopz TS Rookie Topic Starter

    Thankyou for the replies but still no luck.
    Again I memtested and ran Windows mem diagnostic on the ram stick for hours without error (used it on my old rig with no issues). Cleaned it and placed it in a different slot.

    Once again as soon as Prime95 gets 5-15minutes into the test it BSOD's with the IRQ error.

    Is the antec 480w True Blue psu not powerful enough for this chip?

    Agh this is so dam annoying:(

    I have uploaded another crash log..:(
  5. Coopz

    Coopz TS Rookie Topic Starter

    A bump 4 luck:)
  6. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Probably caused by memory corruption,both of them,with bugcheck 4E and 1A.Go here to find possible solutions.
  7. kirock

    kirock TS Rookie Posts: 1,221

    It might be the whole timing thing with your RAM and CPU. You said you tried OC settings, uped RAM voltage etc. Did you set everything in the BIOS to fail safe settings again as a fresh starting point? From there I'd try upping the RAM voltage one step at a time until I was up half the allowed range.

    Then reduce your RAM divider from 1:1 to 4:5 to slow up your RAM clocking to see if that helps. After that well maybe buy new RAM or really make sure I had the latest mobo nf3 drivers installed. I think your Antec 480W should be fine in this case, unless there is unforeseen fault with it.

    My suggestions are because bad RAM timing or OCing too far can result in a RAM crash/corruption which is exactly what you are seeing.

    Good luck.
  8. Coopz

    Coopz TS Rookie Topic Starter


    The thing that has me perplexed is that running it at stock speeds makes zero difference...

    XP never locks up browsing, listening to movies or watching a movie, but do anything that pushes the resources like BF2 or Prime95 results in the old IRQL BSOD.

    I had the same setup on my old Barton 2800+ minus the cpu and motherboard (well they are the major parts) and it was fine (kinda regret upgrading).
    Tried 2.5 3 3 7 timings (default stock)
    Overclocked at 3 4 4 7, 3 4 4 8, 3 5 5 7 (setting the cas to 2.5 and the system won't boot). Memtest never finds a problem.

    The only pci card is my Audigy 2 and I've moved it around, reinstalled it, updated it.

    I'll try taking everything other than the C: drive and the video card out... really running dry on ideas.
  9. kirock

    kirock TS Rookie Posts: 1,221

    Well then it might just be an overheating problem. Your software says 53C but if the thermistor is faulty or some other error your temps might actually be much higher. The easiest way to check this is take the case side off and put a fan on it. Run Prime95 and see what happens. If it only happened when playing BF2 I might think it WAS a problem with the Antec, but Prime95 doesn't care about the video card (power hungry) and really only stresses (heats) the CPU and RAM. I mean obviously P95 is doing calculations, but for our purposes the end result is heat stress and timing issues exposed.

    Also you might just have bad RAM, Memtest often misses marginal problems.

  10. Coopz

    Coopz TS Rookie Topic Starter

    Ah cheers, I tried it with a large house fan, kept the system temp to 21c, cpu was at 48 (does seem accurate), yet it still BSOD'ed.

    Starting to think about throwing this MSI board, AGP card and PSU away and buy a completely new system (Bandwagon DFI). Fed up with this, 2 weeks of this ****, 3 formats and 500+ things ripped out and moved around...
    The memory worked fine on my old KT600 board as well...
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    run memtest86 to check your memory.
  12. Coopz

    Coopz TS Rookie Topic Starter

    Ran it last night for 19 hours without an error:(
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...