1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

BSOD hardware problem?

By yesdoit1 · 8 replies
Jun 28, 2009
  1. Hi

    I really need some help!

    I purchased this pc from ebay because of its price but it doesn't work properly and the warranty that they supposedly offer does not exist so I decided to take matters in to my own hands

    when i first received my pc it wouldn't install Windows XP and the system was constantly saying:
    sxs.dll: syntax error in manifest or policy file
    "D:/i386/asms/10/msft/windows/gdiplus/gdiplus.man" on line 4

    after intense email conversation they replaced the PSU, RAM and maybe motherboard
    PSU to 700W
    and ram from v-data to samsung

    which makes it now possible to use pc as any other except for recurring BSOD
    they happen about every 10-30 min of game play in GTA4
    and very rarely other wise, like once with BBC iplayer and once when download and surf on the internet

    the error message are usually one of those:
    1- memory management 0x0000001a
    2- 0x0000008e
    3- PNF_List_corrupt
    4- NV4_disp.dll

    They have replaced the ram memory again to elixir still no results
    i tried running memtest86+ overnight no errors

    I tried 3D Mark v11 to test graphic card with out any problems found

    i tried installing new drivers in safe networking mode using driver sweeper with no changes

    i tried installing nv4loopfix but then the BSOD memory management is coming up more often

    My PC is:
    Intel 2 quad Q6600
    2x2 GB DDR2 elixir (m2y2g64tu8hd5b-ac)
    NVIDIA nForce 630i/7100 (motherboard)
    NVIDIA GeForce 9600GSO 1GB (graphic card)
    500GB sata hard drive
    PSU 700W ATX-700L win power (Output +5v 35a +3.3v 35a +12v1 15a +12v2 19a -12v 0.3a +5v/sb 2a)

    It might be a PSU problem because memtest86+ found no errors or maybe something else, I have also attached mini dump files, last mini dump file has occurred when downloading and surfing and other when playing GTA4

    What do you think?
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    The 9600 GSO requires a 400W power supply with a minimum of 22 amps on the +12V rail; for two cards, a 450W power supply and 24 amps on the +12V rail are required.

    Your PSU specs as posted only has 19a on the 12v rail. It seems you are underpowered.
    I will look at your minidumps, to see if other issues are revealed, but at this point this may be the place to start.
    Do you have two 12v rails, at 19a each?

    --- added minidump analysis ---
    Regarding your errors ... Mini062809-01.dmp is not readable... Try again.

    062409-06 is 0x8E (a memory error) by Grand Theft Auto.
    062409-07 is 0x50 (another memory error) by the same game.
    062409-08 is 0x1a by the system (NToskrnl)
    062609-01 is 0x1a by Grand Theft Auto.

    This memory management error is usually hardware related.

    If we can rule out psu issues, since you report that memtest reports no issues,
    I would next ask about overclocking: If you are overclocking try reverting, and see if the system becomes stable.

    Some of your errors suggest driver issues.
    1. Are your chipset drivers updated.
    2. Are your other drivers updated.
    3. Is SP3 fully updated?

    Re: 0x8E
    Possible causes:
    * Hard disk damage or failure
    * Configuration problems with the BIOS, memory, hard disk, or other devices
    * Incompatible device driver
    * Incompatible software

    Have you run CHKDSK?
    Have you checked your disk with the utilities available through the maker of the drive?
    (Eg Seatools, for seagate drives... etc)

    Your GTAIV software... was it a download, or a retail/boxed package?

    added another thought...

    Some motherboards are very picky about memory modules.
    Is your memory on the hardware compatibility list for your MB.
  3. yesdoit1

    yesdoit1 TS Rookie Topic Starter


    Thank you B00kWyrm for quick reply,

    I will definitely start by looking into PSU

    The game is brand new and retail packaged, i thought to buy the game and spend my whole holiday enjoying it, but no something always gotta happen...

    I have updated Windows with all latest updates for hardware and software through windows update

    I have downloaded latest drivers for motherboard and graphic card directly from nvidia

    I have tried CHKDSK with no noticeable results

    Shouldn't be the hard drive because i bought an extra one 80GB which had exactly same problem

    The ram memory that i am using says on the sticker 2x2 GB DDR2 elixir (m2y2g64tu8hd5b-ac) and should be at 5-5-5-13 1.8V although my motherboard can give 1.9V as lowest. It is not on the compatibility list with motherboard, do you think that might be the problem?

    I have not yet overclocked anything, not that i know how to do it yet, but i am sure that i will learn soon enough :)
  4. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Over-voltage can produce problems, as can timing.
    I would like for one of my friends to take a look here...
    he has a little more experience with both the PSU and Memory issues.
    But, I don't know how soon he will be able to check in. Someone else might just happen to look at your thread.
    Let's see if one of the others picks up this thread for a second opinion before you start spending money.
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    B00kWyrm requested if I might lend some help so I'll see what I can do.

    First, in researching this game, GTA 4 has quite a few issues within itself. Many people are experiencing game freezes, game crahes, restarts, etc. Sometimes they can play for 10 minutes, 20 minutes and BOOM! they are kicked out, etc. This is happening even with high end systems.

    Many are experiencing what you are: This is the only game they have issues with. It could be the problem lies in the game itself and not your system.

    Also, one thing about the error codes you cite both the 0x8E and the 0x0000004E: PFN_LIST_CORRUPT are very strong indicators of corrupted memory (but can be caused by other things). The 0xA1 can also be caused by hardware.

    My first suggestion to you is to run Memtest on your RAM. Be prepared because this test takes a long time but well worth it. It is free and completely safe. Many people start it before going to bed and check it the next morning.

    Read this tutorial and follow the directions: https://www.techspot.com/vb/topic62524.html

    As mentioned before, let it run for a LONG time. The rule is a minimum of 7 Passes; if you can run more so much the better. There are 8 individual tests per Pass.

    If you have errors you have corrupted memory and it needs to be replaced.

    Also, with errors you need to run this test per stick of RAM. Take out one and run the test. Then take that one out and put the other in and run the test. If you start getting errors before 7 Passes you know that stick is corrupted and you don’t need to run the test any further on that stick.

    * Get back to us with the results. Also, my WinDebugger tool could not recognize the file configuration for your minidumps? Were they straight out of your minidump folder?
  6. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Well, I think I have some more information...

    Memory compatibility List from Nvidia... http://www.nvidia.com/content/nforce700i/nForce_Intel_Memory_List_B.pdf
    None of the mentioned memory is on their list.

    Checked Elixer's site, again not the MB is not listed as compatible...

    Also this MB is not SLI capable, per http://www.nvidia.com/page/nforce_600i_tech_specs.html
    I did not find the site for chipset driver d/l.
    And the only makers listed at Nvidia for MB with this chipset are Zotac and one example of a seller is

    per zotac site ... http://downloads.zotac.com/mediadrivers/mb/cpu/ad9pv.txt
    the samsung memory should be compatible, but neither vdata nor elixir are on their list.
    and, per zotac, this should be your chipset drivers...
  7. yesdoit1

    yesdoit1 TS Rookie Topic Starter

    Well i have asked Nvidia people about my PSU
    PSU 700W ATX-700L win power
    +5v 35a
    +3.3v 35a
    +12v1 15a
    +12v2 19a
    -12v 0.3a
    +5v/sb 2a
    wheather that is enough with ampers to my graphic card, they say that i have two 12 rail volts wich makes it at a combine rating of 34a, i assume that the rest is for motherboard,i not sure wheather this is enough

    About SLI, i dont think i need it because i have only one graphic card?

    I will try and test memory individually with memtest86+ which i have not done, because when together they have not produced any errors

    To be more specific the motherboard is
    Biostar Group
    chipset: geforce 7100
    south bridge: nforce 630i
    and now i am going to install all the drivers from their homepage

    i will let you know how pc behaving after drivers install and uppload some more mini dump and yes they were directly take from windows mini dump folder
  8. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    According to PM's recvd from Route44, those specs on the PSU look good.
    The 34a should be plenty for your present needs.
    You are correct... with one card you don't need to worry about the sli requirements.
  9. yesdoit1

    yesdoit1 TS Rookie Topic Starter

    Thanks guys

    Any way after performing ram tests with memtest86+, no errors were found, both sticks were tested separately with at least 7 passes

    Further more when I tried to install GTA4 again with new memory elixir there were some CRS errors and when I press retry installation process continues until new errors found anyway installation process was completed after about 7-8 errors were found

    Then I adjusted timing in BIOS and CRS errors disappeared, I adjusted it from factory 5-5-5-13 to 6-6-6-17, and that have not affected the BSOD crashes they still happen when I play GTA4

    I will run hard drive tests but i doubt that it is a hard drive problem as i tried before with different one, nevertheless it is worth a try

    So i have ruled out:
    can i rule out ram because no memtes86+ errors?
    maybe hard drive after some more tests
    graphic card, how can can i test graphic card? I have already tested with 3D mark

    what else can i do, or should i just accept it that i never be able to play GTA4 on this machine?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...