BSOD In windows Vista X64

By SeawolfX13
Aug 6, 2008
  1. I've been getting this same BSOD for awhile now, I've tried reformatting, no go. I've run limited memory tests and come up with no issues. I ran Prime95 for 7 hours with no problems; however when I'm playing games, Age of Conan and World of Warcraft, I seem to be running into BSODs. 95% of the time it's when I alt tab, but on the rare occasion it will happen just out of the blue *lol*.

    I've tried updating my bios and I also removed my heat sink and reapplied thermal compound.

    This is the error message from the BSOD

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.0.6001.
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 101
    BCP1: 0000000000000061
    BCP2: 0000000000000000
    BCP3: FFFFFA60005EC180
    BCP4: 0000000000000001
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 256_1

    I will attach a Minidump ASAP
  2. SeawolfX13

    SeawolfX13 TS Rookie Topic Starter

    Heres my specs from my dxdiag

    650W Antec PSU

    Operating System: Windows Vistaâ„¢ Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 6400+ (2 CPUs), ~3.2GHz
    Memory: 8190MB RAM
    Page File: 1466MB used, 14966MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6001.18000 64bit Unicode

    Card name: NVIDIA GeForce 9800 GTX/9800 GTX+
    Manufacturer: NVIDIA
    Chip type: GeForce 9800 GTX/9800 GTX+
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0612&SUBSYS_087D19F1&REV_A2
    Display Memory: 2544 MB
    Dedicated Memory: 497 MB
    Shared Memory: 2046 MB
  3. SeawolfX13

    SeawolfX13 TS Rookie Topic Starter

    I've got several minidumps to upload, but it says theyre too big :S
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...