BSOD Machine Exception 0000009c Help please

By phaugh ยท 4 replies
Mar 30, 2008
  1. Newbie to this forum, but extremely frustrated with BSOD for winxp SP2. Included attachements with System info, dmp file etc.

    AMD 3700+ with MSI Neo 4 - nvidia 4 chipset motherboard. Swapped out OCZ RAM for Kingston just yesterday, as it was the last thing I could think of, after reading related posts. Still getting BSOD intermittently.
    Installed new drivers on all devices...even rolled them back a couple weeks ago. Also recently removed IDE SW nvidia driver (paging?)and replaced with MS drivers - just a shot in the dark. Appears to be hardware issue, but run out of troubleshooting ideas - cpu temp is good, PS is 550w, memory switch had no impact.

    Last error I get before BSOD in system event log is the IMAPI CD is in stopped state? I have 2 SATA drives that work fine. Also recently swapped out IDE HDD for SATA, thinking a fresh XP install would do the trick - ah wrong. Help would be good - before I through this #$%^ thing out the window.

    Event Type: Error
    Event Source: System Error
    Event Category: (102)
    Event ID: 1003
    Date: 3/22/2008
    Time: 12:30:46 PM
    User: N/A
    Computer: PADDY-3H0ILWWGK
    Error code 0000009c, parameter1 00000004, parameter2 805461f0, parameter3 b2000000, parameter4 00070f0f.

    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 30 30 30 30 30 30 39 0000009
    0020: 63 20 20 50 61 72 61 6d c Param
    0028: 65 74 65 72 73 20 30 30 eters 00
    0030: 30 30 30 30 30 34 2c 20 000004,
    0038: 38 30 35 34 36 31 66 30 805461f0
    0040: 2c 20 62 32 30 30 30 30 , b20000
    0048: 30 30 2c 20 30 30 30 37 00, 0007
    0050: 30 66 30 66 0f0f
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    This is from concerning 0x9C: MACHINE_CHECK_EXCEPTION

    This is a hardware issue: an unrecoverable hardware error has occurred. The parameters have different meanings depending on what type of CPU you have but, while diagnostic, rarely lead to a clear solution. Most commonly it results from overheating, from failed hardware (RAM, CPU, hardware bus, power supply, etc.), or from pushing hardware beyond its capabilities (e.g., overclocking a CPU).

    Your minidump states Inconclusive Analysis

    Have you overclocked you RAM and/or your CPU? If so try easing back on your timings, etc.
  3. phaugh

    phaugh TS Rookie Topic Starter

    Thank Route44...I haven't overclocked the RAM or CPU...settings in memory settings in cmos are on Auto and look appropiate. I'm familiar with the common issue's you mentioned, as they are available from the MS link you get in the event viewer. I'd like to think that the RAM setting is not the issue, as I already eased back the ocz and then swapped it out with no change...The error message is identical every time, and the IMAPI service always goes into the stopped state right before the crash. Could it be related to an IDE device, like the CDROM? What other info can I give you to help?
  4. phaugh

    phaugh TS Rookie Topic Starter

    Ok...think it's stable now. Could be one of two things I tried. First, switched network card to new pci slot (..damn, cuz I should've caught that in early troubleshooting). Second, noticed on bootup that a few devices were using same (irq#10) which I think is ok because of Win ACPI ? Anyway - went to bios and changed the irq setting for irq#10 to reserved. Rebooted and new irq#'s got assigned to the different devices...including the wireless card (irq#5) .

    No BSOD. Everything seems to be ok, running very smooth. Thxs! Man, that one lingered for 4 weeks and cost me a stick of memory.
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Glad you checked in and told us you resolved it. That was good work and helpful. Not many people come back and tell us how it worked out. Much appreciated.

    As for the IRQ levels Windows does assign certain devices to share.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...