BSOD playing any game, error 0x000000F4

By Chris Wade ยท 10 replies
Jan 7, 2013
Post New Reply
  1. I just put together a new gaming rig I built entirely from scratch and after installing all the latest drivers for the whole system, testing each of my components individually (memtest/chkdsk), re-seating most if not all of them, AND monitoring my temps at the time of the bluescreen (which are well within normal ranges) I just cant seem to fix this blue screen. It does it about one minute into any high end game (BF3,FC3,AC3) and it will do it if im running strenuous GPU tests.

    After debugging the dumps I discovered they all are caused by the exact same thing... csrss.exe which turn out to be part of the operating system. I have updated windows completely and I dont know what to do next. I am grateful for any help you can give. Thank you!

    System Specs:

    CPU: Intel Core i7-3820 Sandy Bridge-E 3.6GHz (LGA 2011)

    GPU: EVGA SuperClocked GeForce GTX 660 3GB

    HDD: Western Digital WD Blue 1TB 7200 RPM

    PSU: Rosewill Xtreme Series RX850-S-B 850W

    MB: ASRock X79 Extreme6 LGA 2011

    RAM: G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3

    OS: Windows 7 Professional x64

    I have attached my minidumps to this post.

    P.S. All I want to do is finally game on this PC I specifically built to game on. :(

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    No minidumps are posted. Go to C:\windows\minidump. Minidump files have a .dmp extension. Select all the .dmp files, right-click sending them to a compressed(zipped)folder. Upload that folder as a file just like to did the first one... Turn off any CPU speed throttling/power saving features in the bios. It looks like a nice system:)
    Chris Wade likes this.
  3. Chris Wade

    Chris Wade TS Rookie Topic Starter

    Wow.. I cant believe I uploaded the wrong file! I attached the correct one this time...

    And I have updated my bios and turned off some power saving options in my bios.
    (Also im not overclocking anything)

    Attached Files:

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    ... Have you checked the hard drive for errors? How is the computer running now?
  5. Chris Wade

    Chris Wade TS Rookie Topic Starter

    -The computer runs everything else fine; For ex.) Streaming music/video, basic java games, and downloading large files.

    -Ok I'll run a chkdsk all though tonight.

    -Would it still of been affected and bluescreened when I put BF3 on an external.. and even a different internal, and then I still got the same exact error on both as I did on my main HDD?


    -And what is your take on these new:

    errors I am getting? (See minidumps)

    -(Updated minidumps and a few other files you might find useful.)

    *Thanks for helping me through this frustrating build.*

    Attached Files:

  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The minidumps are the same as before. Why do I see an AMD CPU driver in the attached list? THe ASrock is an Intel board, right? The minidumps are pointing weakly to a hard drive issue. How many and what is the make of all the hard drives? The Western Digital "blue" series scares me
  7. Chris Wade

    Chris Wade TS Rookie Topic Starter

    Im not sure why the AMD CPU driver is there. The ASrock is in fact intel. I ran chkdsk all night and still get the bluescreens. I find it hard to believe that all three HDD's are broken.

    Heres my exact HDD:

    Im starting to think it is my GPU that is failing because whenever I run GPU stress tests I get this error right before it bluescreens:

    And do you think this is a software or hardware problem?
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Are there any yellow exclamation points in the device manager... All 3 drives are not broken. The C boot drive should have been the only hard drive tested... Unless you have the drive configured in a 3-drive RAID array, like I do
  9. Chris Wade

    Chris Wade TS Rookie Topic Starter

  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Go to the ASRock X79 Extreme6 LGA 2011 driver site and see if you can download those missing USB drivers. These missing drivers could be contributing to this issue
  11. Chris Wade

    Chris Wade TS Rookie Topic Starter

    Ok, I got the drivers, the exclamation points are gone, but to no avail.
    I am going to install a 32 bit version of Windows 7 on an old 150GB HDD, lets find out if this is really a hard drive issue.
    If it still gives me the same error I am going try a different graphics card.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...