BSOD/reboot loop after drive format+file transfer+windows update


Posts: 21   +0
Okay I come to this forum in dire straights, I have tried all that I can with google and other forums to work around this and solve my problem but at this point I am just fed up. I have spent the past 3 days trying to get my computer to work but to no avail. Here is my story and all that I have done.

So a relative gave me his old hardware which included a mobo (Asus p5n32-E sli), graphics card (gtx 460 1gb), antec 700w psu, two 2gb sticks of G. Skill pc800 ddr2 ram, some intel processor (forgot the name, bios says intel core 2 CPU 2.4ghz), and all the cables that came with it. I took it home, took my hard drives out of my old computer, and hooked them up to this new one in hopes of it working on the first try like magic (stupid me). It started up fine, went through the bios logo, and got to the windows splash loading screen. After the splash screen it immediately flashed a BSOD for 1 second and rebooted. It does this forever until I select to not auto restart on failure. When I do this it BSODs saying a problem has been detected and windows has shut down to prevent damage, check for viruses, remove any newly installed hard drives blah blah blah. Here is the error info, STOP: 0x0000007B (0xFFFFF880009A9928, 0xFFFFFFFFC0000034, 0x000000000000000, 0x000000000000000)

So I decided to switch out parts one at a time to see if it was a hardware issue, used my old video card, then ram, then psu, but none worked I got the same error. So after searching and fiddling with the BIOS I decided to bite the bullet and format my Hard drive. So I backed up everything via windows easy transfer, formatted, and transferred everything back to the drive (this is using all his new hardware btw). This worked! I got into windows and everything transferred back fine. I was running programs and all was well. I had saved my old registry and decided to import it back so I double clicked the backup and it said it wasnt successful in importing it. I said eff it and moved on. Everything was still fine until I decided to use windows update. I clicked on it, updated to 99%, then a popup error showed up on the screen. It said something about a registry code (those big long lines of letters/numbers when you modify things in the registry). I thought nothing of it and restarted like it told me to. Then the same damn BSOD showed up again and has led me to the position I am in now. I am so angered because I went through all of that crap just to get right back where I started.

Someone please help me, I very much would like to use this new hardware as it is an upgrade from my old stuff. I want to get back to playing battlefield 3! If you have any questions or need any information I would be glad to give it to you.

Here are my old hardware specs:

Processor: AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition
Graphics card: nvidia geforce 8800gt 512MB
Ram: CORSAIR XMS2 4GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) four 1gb sticks
Hard drives: Mediamax 640GB 7200RPM (Has OS on it, Windows 7)
Seagate 1TB 7200RPM (no OS)