1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Bsod server 2008 x64 irql_not_less_or_equal after installing anydvd

By slickochet ยท 7 replies
Aug 19, 2009
  1. Hello to everyone. Just joined here because I am totally stumped with a problem that hit my server today with specs as follows:

    intel quad core 2.4ghz conroe
    8gb ram (4gb ocz and 4gb corsair)
    700w icute power supply
    windows server 2008 x64

    it has been running fine now for quite a while, and this problem only happened when I installed anydvd today. I believe it was the latest version, or something close to that but as soon as i installed it, it asked for a reboot and has been blue screening ever since with the message irql_not_less_or equal.

    I went into safe mode and uninstalled the offending program, but it made no difference. I have removed every entry of it from the registry as well as every file it ever put on the drive.

    I have checked my ram individually and together with memtest and it all seems fine., but when I was switching them around individually, the bios beeped twice with one stick, but stopped doing this once all were back in again...

    I have checked my voltages in the bios and they are fine there with only minimal variences, but when I run speedfan in safe mode, it says they are a bit off (12v is about 10, 5v is 5.8 and 3.3v is on target).

    I have also tried the replacing the pagefile advice from this site to no avail.

    I am a bit new to debugging these crash logs, so I was wondering if anyone could help me. I have included the most recent ones. For some reason, they all exceeded the 200k limit for file size, so I zipped them. Any help would be appreciated


  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Try removing the OCZ while running the Corsair, then remove the Corsair while running the OCZ.
    It should not make a difference, but it often does.
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    To add to what raybay suggested the five dumps I read are all 0xA errors and they all cited the same Symantec driver SRTSPL64.SYS. However, do what raybay suggests first because RAM issues can cause all kinds of headaches.

    In addition, here is some good information concerning psu voltage parameters:

    The general range of safe voltages is as follows (plus or minus 5%, according to the ATX standard)
    +12v rail (11.40v - 12.60v)
    +5v rail (4.75v - 5.25v)
    +3.3v rail (3.13 - 3.47v)

    Just because it's within that range does not mean it's doing its job.

    Good Results would....
    -have little variation between idle and load
    -stay very close to intended voltage (12.6 is not desirable)

    Bad Results would....
    -have a larger variation between idle and load
    -go below the 5% ATX standard
  4. slickochet

    slickochet TS Rookie Topic Starter

    yeah I have tried both sets of ram and all sticks individually. Same thing with every one....
  5. slickochet

    slickochet TS Rookie Topic Starter

    The bios reports the voltages as being the following:

    3.3V: 3.328v
    5V: 4.918v
    12V: 12.232V

    From your guidelines, they seem to be within tolerances.

    Do you think i should try disabling/uninstalling symantec?
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    We have seen Symantec cause all kinds of issues for many people and we recommend either a) disabling to see if that rectifies the problem, b) updating, or c ) complete uninstall including using their removal tool.
  7. slickochet

    slickochet TS Rookie Topic Starter

    disabling it did seem to do the job of getting it up and running again past the bsod.

    thank you very much indeed. i will continue to work on it to see if i can get symantec reinstalled or not.

    thanks again for your help
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    You are welcome. It could be that Symantec does not like a driver or two of AnyDVD.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...