BSOD when transfering data

By sjthuss ยท 7 replies
Jun 23, 2008
  1. Hi Everyone,
    I hope you can help me diagnose a problem with my computer.
    I have a AMD Athlon XP 2000+ 1.67 GHz and 512 MB RAM. I have 2 hard drives installed ( 30 GB and 160 GB).
    The computer often crashes, usually with different error messages each time. It consistently crashes when transferring large amounts of data from one hard drive to the other. (I use Cobian Backup 9 to make automatic backups of one drive to the other). It occasionally will crash at other times as well.

    I've tried Memtest86+, and that's come up clean.
    I've used a couple different CPU stress tests running overnight, and it hasn't crashed.
    I've tried a couple hard drive testing utilities, and no problems have come up with either drive.
    I've tried a new power supply, and it still crashes when transferring data.

    I've attached some minidump files, any help would be greatly appreciated.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    How many passes did you allow MemTest to run? 2 of 5 minidumps specifically cite memory corruption.

    The others cite core Windows drivers which is another strong indication of hardware issues, thus run MemTest again for a minimum of 7 passes.
  3. sjthuss

    sjthuss TS Rookie Topic Starter

    memtest was the first thing I tried, and I can't remember how many passes I let it run for... it was at least 3. I'm running it again now, I'll let it go overnight
  4. sjthuss

    sjthuss TS Rookie Topic Starter

    So I got through 20 passes with Memtest, and no errors. Any other ideas?
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    One of your MiniDumps stated srv.sys to be the faulting driver

    "srv.sys" is the Server service driver, which supports file, print, and named-pipe sharing over a network
    Have you installed this update?
    Microsoft SRV.SYS Mailslot Ring0 Memory Corruption (MS06-035)
    Do you use File and print sharing over a network?
    If not, then you may want to remove this service

    Double click on 'server' and change the startup type to disabled

    One of your MiniDumps stated win32k.sys to be the faulting driver

    This can be related to many areas, including:
    Memory timings (confirm in CMOS that all is set to defaults)
    Update your drivers, especially your Video card drivers
    Remove all internal dust (under Ram as well)
    Confirm your CPU is not running too hot (again remove all dust firstly)
    Check your Virtual memory settings:
    Right click My Computer-Properties-Advanced-"Performance Settings"-Advanced-Change-System Managed

    This problem may be due to your personal Antivirus or Firewall
    What Antivirus and firewall do you use (hopefully not Norton)
    Have you completed a full updated Anti Virus scan?
    Have you completed a full updated Anti Spyware scan?

    Regarding your Ram
    Even though your Ram may pass Memtest, it still may be faulty
    Sometimes it could be over clocked Ram (again set defaults in CMOS)

    Hard Drive Memory
    Have you run CheckDisk?
    Open My Computer
    Right Click on C drive
    Select Properties
    Select Tools tab
    Select Check Now button
    Tick "Automatically fix file system errors"
    Start YES OK
    Restart your computer
    Wait for Check Disk to start/finish

    Have you removed all temp files?
    Run CCleaner, then Defrag (Start->All Programs->Accessories->System Tools)

    The above may help a little.
  6. sjthuss

    sjthuss TS Rookie Topic Starter

    Thanks for the suggestions,

    I've just installed the update for srv.sys. I do need file and print sharing to be active on this computer.

    I've already cleaned out any internal dust, but I'll double check.

    I regularly do antivirus and anti-spyware scans, but I was using Norton Symantec. I've uninstalled that, I'll see if it makes a difference. (BTW, do you have any suggestions for an alternate free antivirus?)

    I'm heading out of town for a few days now, so it will be a little while before I can try out all these suggestions, but thanks again... I'll post again in a few days to let you know how it goes.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I knew it !

    Yes please uninstall Norton, and live update and live reg, and then after restart, download and run their removal tool (just to make sure !)

    Try Avira (free) Antivirus:

    Then update and run a full scan, you might be surprised of all the things Norton didn't let you know about :)
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Norton is notorious for leaving remnants behind so go to their website and use their utility to completely remove all traces.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...