C-Media CMI8738 gameport not working under XP

By jsepia ยท 5 replies
Jul 11, 2010
  1. I bought a Genius Sound Maker Value 5.1 sound card with the CMI8738 chip. I acquired it only to be able to connect my old joysticks to the gameport because my motherboard doesn't have one.

    I had XP x64, but I installed the 32-bit version (Professional SP3) after finding out that x64 didn't support the gameport.

    I managed to set up the gameport and it's being recognized as 'Standard Game Port'. At first it had an IRQ conflict with the COM1 port, but I changed the COM1's configuration and fixed it.

    But every joystick I plug in shows up as 'Not connected' even though they work fine on other computers.

    I uninstalled and reinstalled the gameport and sound card drivers multiple times. What am I doing wrong?
  2. Ultiweap

    Ultiweap TS Enthusiast Posts: 606

    Check if that the COM port is well connected to the mobo.
  3. jsepia

    jsepia TS Rookie Topic Starter

    No, my motherboard doesn't even have a real COM1 / Serial port. Should I disable it from Device Manager?
  4. Ultiweap

    Ultiweap TS Enthusiast Posts: 606

    Yes I think that you may disable it as it may be preventing windows from detecting the one you configured.
  5. jsepia

    jsepia TS Rookie Topic Starter

    So, any advice on how to fix the game port? I tried several drivers, to no avail.
  6. imthezorro

    imthezorro TS Rookie

    No I have a same card and I use good. Pls check new driver with site.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...