cannot boot XP

By r3mu ยท 4 replies
Oct 8, 2006
  1. hi..

    i really need a help on this..i've googled for half a day on this topic but still can't get any working solutions..i cannot boot my winXP and it return errors:
    "xmnt2002 was not found-skipping autochk"
    "autochk was not fount- skipping autochk"

    the problem occur when i use partition magic 8.0 to resize my partition and give a space for ubuntu linux. i use partition magic's 'install another OS' linux works fine but i can't get to the winXP login as the blue screen with the error message appear..then, after the error message, my screen becomes black..

    *i've tried linux's fdisk to change the hidden windows partition to NTFS, but i got the error message "unable to open /dev/hda1", "cannot open /dev/hda1"..i've tried every fdisk command and still, the error occur..

    *i've tried booting in safe mode in winXP, but i still get the black screen..then i try the "last known good config.." and the xmnt error was not shown, only the autochk..but the black screen still there..

    any help?..plzz..

  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Did you put the Linux partition before the XP one? If you did, it's no wonder it won't boot.

    However, those warnings about xmnt2002 and autochk sound like Partition Magic hasn't finished working yet (xmnt2002 is PM's command line utility).
  3. r3mu

    r3mu TS Rookie Topic Starter

    so, what's the solution? can i fix it?
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I think when this problem occurs, it usually shows the error for a little bit, but then your system should successfully boot. This is not right. It sounds like your Windows system is damaged, which in turn is probably due to a damaged file system.

    The only thing you can really do is run chkdsk via the recovery console (Windows install CD) and see if it fixes the problem.
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    xmnt2002 is invoked after the Windows OS begins. It's added to the registry under a BootExecute key. So we know Windows at least has some awareness and is working somewhat, but whatever system files are loading after xmnt2002 are not working.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...