Cannot change boot disc priority in Gigabyte BIOS

raymaniam

TS Rookie
I want to make my IDE the primary hard drive and SATA the secondary. By default windows selects the SATA but I have issues with partitions and I want to use the IDE instead.
In my advanced features bios I am given three boot devices to choose as I will, but if I want to boot from a hard drive it doesn't give me a choice so it selects primary device being the SATA.
The standard cmos features show the SATA on channel 0 master and i'm given three options - none, auto and manual. Nowhere do I see an option to change the IDE to primary. How do I do this?
I have a gigabyte ga-p35-ds3l mobo
 

mailpup

TS Special Forces
In the Advanced BIOS Features you have First boot device; Second boot device; Third boot device. Take a look at the item just above those: Hard Disk Boot Priority

Highlight it and press "Enter." You should see all your hard drives listed.
 

raymaniam

TS Rookie
I gave up with xp and moved onto 7 jic you were wondering why i've asked about two separate os questions. Both times you have given me all the knowledge I need perfectly. As far as I'm concerned you are the superman of the internet. You champion, mailpup ftw
 

mailpup

TS Special Forces
I'm glad I was able to help you but many others here could have done the same or even better. I'm far from a superman but thanks anyway. :)