Cannot Install Windows XP on New Motherboard/CPU

By TheDrizzle ยท 9 replies
Jan 25, 2005
  1. Hello All,

    I recently purchased an AMD Athlon 64 3000+ CPU on an ASUS K8V-SE DLX motherboard. I pulled a DVD burner, and 120 gig HD and a 160 gig hd from my old machine to use on this new one. I also purchased a Radeon 9800 PRO video card. I placed all these devices in the machine, and it boots to the bios without a problem. I can go into the bios setup, all master/slave relationships look fine. However, I cannot install windows! I am able to boot to the Windows XP Home CD. I deleted my old windows partition from the 120 gig drive, had the CD reformat and run a fresh install. It works to a point, the format completes, it does a premilinary install, then it restarts. However, when it tries to re-start setup, I get a Windows STOP error 100% of the time. The message reads something like "A problem has been detected and Windows has been shut down to prevent damage to your computer." It goes on to suggest some solutions, none of which really apply to me, especially considering this is a fresh install. The 'Technical Information' it lists is:
    "STOP 0x0000008E (0x00000005, 0x805185B2, 0xF86A5D28, 0x00000000)"

    The second drive (the 160gig) I am using has never had an OS on it, and I really really do not want to lose the data on it, so reformatting the drive is not an option.

    I have tried reformatting the 120 gig again several times, and I get this same result every time. What could be causing this? Shouldn't everything be normal if it the bios load normally? What should I do? Should I try a differant video card? Should I buy a new hard drive? Can I fix this from the Windows repair console? Is it memory related? I have 512 MB DDR PC3200 that was bundled with the barebones system at time of purchase. Not sure what the manufacturers name is.

    Thanks so much in advance.

    I just don't understand why this keeps happening because its a fresh install...

    Thanks so much!!!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  3. TheDrizzle

    TheDrizzle TS Rookie Topic Starter

    So the RAM could be bad, even though it passes through the BIOS ok? Doesn't the BIOS test the RAM at boot time? Wouldn't a problem be found then? Could it be the RAM on my video card as well, or just the system RAM?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You could always download Memtest86+ from

    Let it run for at least seven passes.

    Regards Howard :grinthumb
  5. TheDrizzle

    TheDrizzle TS Rookie Topic Starter

    OK, ran memtest, and I think I have a bad DIMM? From what I can gather, it runs through several tests. My RAM failed test 5 every single time through. Test five is 'Block Move, 64 moves'. I let it run for 3 passes, and every pass at least 3 addresses showed up as errors during test 5. So what now, should I buy new memory? Or could something else be causing this? Thanks...
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I would conclude that either your Ram is bad or, there is an incompatability between your Ram and your AMD cpu.

    I would recommend that you replace the Ram with good quality ram by either Corsair/Kingston/Mushkin.

    Regards Howard :grinthumb
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Don't you have any warranty on that RAM?
  8. TheDrizzle

    TheDrizzle TS Rookie Topic Starter

    I'm sure I do, I need to contact the company the I purchased the barebones machine from and see what I need to do to return this RAM stick. I pulled it from the machine, and it is not one of the brands listed in the manual as recommended for the motherboard. So in the mean time, i'm going to buy a new one that is and hope that it fixes the problem.
  9. TheDrizzle

    TheDrizzle TS Rookie Topic Starter

    OK... strangest thing happened.

    I assumed the Memory included was bad. It was by a manufacturer called Memory Talent I had never heard of before. I went to the local electronics store and bought an Corsair 512 MB DDR PC3200. I pulled the old RAM, put the new in, and I still couldn't get windows to install!! I was about to cry, I was about to give up and just return the entire machine. Then, on a wim, I tried putting both the Corsair and the Memory Talent DIMMs in. The CPU booted, and low and behold, windows actually installed successfully. WTF mate?! Why is it working now? Is there something wrong with the 1st RAM slot? Is my computer stable? Should I worry?

  10. patio

    patio TS Guru Posts: 482

    The only thing i can think is that your MBoard requires RAM to be installed in pairs...
    I thought this was an old issue but apparently not...

    patio. :cool:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...