Cannot Log In to XP

By jcardia ยท 7 replies
Dec 27, 2006
  1. Hello, I tried to install 2Gb of RAM (DDR500) to my computer and then booted up and now I cannot Log-in to my XP Pro SP2. It loads to the password screen and thats as far as it goes. I log-in and it immediately logs back out and thats it. I tried loading in safe mode by holding F8 and that did not work it only prompts me to load from different drives or CD-ROM; NO safe mode option.

    My BIOS only registers 3Gb of memory not 4GB like it should. I know this RAM is compatible because I was running only 2Gb of exact same RAM for a while and now tried adding 2GB more. I also know that the MAX Ram for MoBo is 4GB so that should not be an issue either. If this was sold as new but might have been used RAM could this mean it is dead/corrupt, causing errors or have a virus?

    I even removed all and booted each one by itself and checked BIOS to see if it registered and they all checked out individually but when slots are fully populated it only registers 3Gb.

    I tried booting with the ASUS MoBo CD in drive with no results. i even tried to boot using the Windows Xp pro CD and ran a clean install of windows (did not format) had a few SP2 errors (because I don't have an SP2 disk???) but overall it finished then on reboot it froze up. I rebooted and same thing; it will not go past the log-in screen where it prompts for my password. I know its not a password issue because it would tell me if I put in an incorrect PW.

    Any Ideas? this is an urgent matter, please help.
  2. fastco

    fastco TS Booster Posts: 1,123

    Does it work when you go back to 2GB of ram? If so it might be that the motherboard won't let you use all 4 memory slots at the same time. Also format the drive then do a clean install of XP, then before you install any programs, install SP2 (Download it) then any programs you want to install.
  3. jcardia

    jcardia TS Rookie Topic Starter

    I tried just 2Gb (the original 2 sticks) I also tried each stick individually, same results. Is there a way to bypass the password screen and go in? I tried safemode once and it worked once but it ran like crap so I rebooted again then I couldn't go safemode again. If I reformat I lose a lot of personal files that are irreplaceable and I'd rather leave this as a last resort if possible. I know the ASUS A8R-MVP Mobo can handle (accepts) up-to 4Gb RAM. So what else does this sound like? Any other (alternative) options do I have?

    If I can just get into the files to back them up first by burning to DVD I will happily reformat. Please instruct me on how to get into Safemode so I can at least back stuff up onto DVD media.
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    If your files arn't in a protected/password protected folder such as c:\windows\documents and settings\user\etc then you can do a couple of things:
    -use a bootable live OS CD like Ubuntu Live, disk utility cd (bart PE, ultimate boot disc etc) or if you cant obtain them, windows recovery console.. to copy the files to some other medium.
    -use another PC and either slave the HDD onto it or use a USB>IDE converter to get the files that way.

    But first, it could be a corrupted windows/hdd file structure.. use the winxp cd to access Recovery console and use the sfc /scannow command and the chkdsk /f command to fix any errors.
  5. jcardia

    jcardia TS Rookie Topic Starter

    Awesome, this I can do and thanks for the other suggestions. I will try the recovery commands first. Also, I had pinged the G.Skill (Manuf. of RAM) Tech Support and they said:


    You need to make sure the bios setting is at 2T mode. Also most the motherboard is not good to run 4dimm over FSB 200. Moreover, you need to enable memory hole option in bios because motherboard is "suppose" to read over 3GB but actually it can't on default; you need to enable it. I would suggest you start at FSB200 which is DDR400 and see it allows you load
    into windows or not.

    Thank you

    Can you help explain what he is talking about in simpler terms and explain (step-by-step) how to enable 2T mode in the BIOS? Again, this is an ASUS A8R-MVP MoBo. I do know that the driver for MoBo is an old version and needs to be updated; unfortunately I did not get around to it before this all happend. I think it would have helped to have been updated beforehand.

    Again, thanks for your prompt replies, they have been helpful thus far.
  6. N3051M

    N3051M TS Evangelist Posts: 2,115

    possibly mean to not overclock it, if you do.

    probably means to change a setting in BIOS to change it to the correct mode..

    i'm not familiar with the ASUS motherboards, so i won't have a clue on how to do so.. If you can access BIOS or see any POST writing, you could update the BIOS firmware on your motherboard.. maybe thats the missing link that you need.. just guessing..
  7. jcardia

    jcardia TS Rookie Topic Starter

    I ended up reformatting just the OS partition of my drive and saving most of the files that were on the other partion. I lost a few personal files from my "My Documents" folder on the first partition but that was to be expected. After re-install I could log in and I am still in process of loading/updating drivers including the MoBo/BIOS drivers and so far so good. My only problem so far is that it is only registering 2.96Gb of RAM when I have it fully populated and I am afraid to tinker around anymore. I need some solid advice on BIOS settings ect. in order to feel confident with any more BIOS tweaks. Would you suggest shooting an e-mail over to ASUS (who I hear sucks with tech support) and ask them about best settings/solutions? I have had great luck with you people so I am hoping there is a soul amongst you who is savvy in this area that could offer some input. Please let me know.
  8. N3051M

    N3051M TS Evangelist Posts: 2,115

    the 3GB of ram thing is kinda a bug with windows XP.. its a combo of some motherboards that need a bit of tweaking and some hotfixes/updates need to be applied to your windows OS to get the full 4GB of ram (minus OS reserved ram, minus processes reserved ram etc, total probably 3.something GB)

    Try and see if there is a BIOS update for your motherboard model, and see if that would help you.

    like i said, i'm not too familiar with ASUS boards, but hopefully i've bumped this high enough for those who owns one and knows how it ticks to help you out :).. otherwise ask in the Motherboards section of the forum if you don't get any words from ASUS..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...