Can't add monitor, screen flickers when scrolling

By kapsi ยท 6 replies
Jan 10, 2005
  1. Okie,

    I had to format my HDD, and everything was installed properly except the graphics card and monitor. That's my guess because of these problems:

    1. When I scroll up/down websites with images/photo - it's seems to like flciker - NOt exactly but kind of it's not SMOOTH scrolling.
    2. I clicked on CPanel to updated my monitor drivers - I does not let me. the button is unselected so I can't click and nothing happens.
    3. When I play files in WINDOWS media player - it works fine on 100% but the moment I goto 200% it slows down and I need to keep the mouse in the play screen. If I move it out from the video display area, the MOVIE will snail.

    And yes if this helps - Everythime I computers boots - it tells me that the SM Bus Controller is not installed. I don't know which CD would have the right software but I tried to auto-install. didn't happen.

    I have a Pentium 4 1.7 GHZ intel motherboard. 810 AP or something like that ...

    Let me know what's missing Thanks for you help.
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    You need to install your motherboard chipset drivers.
  3. kapsi

    kapsi TS Rookie Topic Starter Posts: 29

    Thanks now I am atleast on a path. Considering I have no clue where my Motherboard Chipset Driver CD would be.. Can you tell me how do I identify my motherboard type from the PC. Some model number etc.

    Then maybe I can look up on google for Driver Downloads and install them.

    And when you say re-install? How do I go about removing the old ones? Or can I just OVERWRITE them?

    Thanks for the help and support.
  4. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    What kind of computer do you have iincluding model #?
  5. kapsi

    kapsi TS Rookie Topic Starter Posts: 29

    The rest I don't know. How do I look it up from the machine?
  6. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

  7. kapsi

    kapsi TS Rookie Topic Starter Posts: 29

    Hey thanks vegas - this worked real fine. I had messed up the chipset family that's why it was going wrong. but the chipset identification utility from Intel's website helped me.

    Thanks for your time.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...