Cant boot from CD rom

By Mazrim ยท 4 replies
Nov 28, 2008
  1. I have 2 computers: Mine and one for my sons. My sons' computer got infected a few months ago, and thanks to Blind Dragon and others here in the forums, I was able to clean two nasty rootkits from the C drive. Now however, tons of registry errors have caused their computer to bluescreen over and over, many times upon boot up. The BSD msg states "PFN_LIST_CORRUPT". This started after my sons tried to run Team Fortress2 (legit copy) On the Steam network, which worked for a little while before the BSoD's started running rampant.

    So I decided it was time to simply reformat the drive and start all over. Only theres one slight problem: Even though in the BIOS the 1st boot device is set to the CD/DVD rom drive, I can't get it to boot from it to start the windows CD for some odd reason. When "Press any key to boot from CD" appears, you can mash the entire keyboard if you wanted to - still makes no difference. Windows starts as though no key was pressed, and the BSoD pops up, the computer auto - resets, rinse, repeat ad infinitum.......

    So I'm at a loss: Is the HD fubared? Or can I salvage this potential paperweight?
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    During my time as a PC engineer, i have come across some CD units that just wont work as a bootable device, its down to a few but not all, you first have to make sure that the CD is set to be a master via the onboard jumpers, if this is set correctly and it still wont boot then change the CD to one you know does boot ok.
  3. Mazrim

    Mazrim TS Booster Topic Starter Posts: 139

    **UPDATE** Got it to finally boot. NOW however, another problem: Right after the long formatting process, it tries to copy files off the CD, but for whatever reason, cannot copy LOTS of files from the disk. The CD is in mint condition: Not even a speck of dust on it, yet almost 1/2 the files windows tries to copy to HD will NOT in fact do so. wth?
  4. Mazrim

    Mazrim TS Booster Topic Starter Posts: 139

    Does ANYONE know how to get past this problem? I get the following error after formatting is done, when windows is attempting to copy .sys files to the HD. Keep in mind I just bought this HD I am formatting only a couple hrs ago:

    "Setup cannot copy the file tosdvd.sys"

    When attempting to skip files like this, windows says it cannot complete setup and auto resets the computer. The windows CD is in PRISTINE condition, on BOTH sides of the disk. Theres nothing wrong with it, yet I am STILL stuck in setup.

    Is there ANYONE who can help?
  5. Cybelex

    Cybelex TS Rookie Posts: 46

    Chances are that your problem lies with either memory or the drive itself.

    And the same problem was probably responsible for the earlier problems.

    test memory first since it is easy to do. You can use either a floppy or CD to boot from. (Did you need a PS/2 keyboard to boot from the Windows CD?)

    MemScope (Floppy and CD images.)
    Microsoft Memory Test (floppy or CD ISO image)

    If you have enough memory sticks, you can test them by removing one at a time and see if the problem disappears.

    If you are running Vista and can boot up, go to Start > Search and type:


    Choose to run a memory diagnostic on next boot. Or, you can boot from the DVD and run it from there.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...