Can't connect to admin page on Belkin Router

Status
Not open for further replies.

whodini

TS Rookie
Last night since I was having slow/non-existent connection issues, I turned off the NAT option on my Belkin wireless G router. Immediately afterwards I lost internet connection as I expected but now can't connect to the config page @ 192.168.2.1 . I tried running the setup software again and it can't communicate with the router, either. Tried hitting the reset button several times, disconnecting the router, etc. but the config page still won't load. Is there anyway to manually revert the router back to factory settings?
 

N3051M

TS Evangelist
So this is with the pc connected directly to the router via an ethernet cable?
Go to My Network Places, and on the left theres a thing that says "show all UPnP devices" or similar. Click on it, then go to your LAN settings and set your IP address to auto, or 192.168.2.3 vice versa. Plug in/turn your router back on and it should come up as a network place. From that doubleclick it and enter admin etc..
 

Rick

TS Evangelist
There's a reset button on the bottom or back of the unit. It's recessed and tiny and you're going to need to get something long and slender to fit in there to reach it probably.

Some take a quick poke to reset. Others might require you turn the unit off - hold the button down - plug it back in while holding it down - and wait for a few seconds. Also, some units require holding the button down for a few seconds while the unit is on. Consult your manual for the exact method.
 
Status
Not open for further replies.